"Obtaining IP Address"/"Webpage Not Available"Support


  1. kcostell

    kcostell New Member

    This may be a combination of more than one issue I'm having.

    My tablet is a Galaxy Tab 2 7.0 (Wifi only), and my router is a Cisco DPC2325 to which I do not have admin access .

    My original issue is one that seems to have come up quite a bit on this forum: Although my Wifi connection worked fine while on vacation, when I got home and tried to connect to my home network I got stuck on "Obtaining IP Address", with the tablet eventually informing me "Network disabled. Poor connection"

    So far I've tried

    -Restarting the Tablet.
    -Factory Reset on the Tablet.
    -Power off all other devices connected to the network (a computer and an ipod), then reset both the tablet and the router (the latter by physically unplugging it and letting it sit for a bit).

    One main workaround suggested on the forums seems to be to use a static IP address. I've tried setting this up using the settings from the network properties I got from my computer (including changing the gateway from 192.168.1.1 to 192.168.0.1, which may or may not have made a difference). Once I did this, I was able to successfully connect to my wireless network, but then couldn't get out to the internet at large (all webpages showed as "not available" in the browser. I've tried shuffling through various combinations of DNS (my network properties lists three, but there's only space for two in the static IP setup), but with no change on this.

    A couple of the other suggestions from when the same issue showed up on other devices don't seem relevant here (there's no "best Wifi performance" option under the advanced Wifi settings, and the Allshare app wants me to connect to the internet to authenticate first thing). I don't currently have root access, and really am enough of a novice that I have no idea how to implement the "REAL FIX" suggested in stayboggy's post.

    I'd appreciate any suggestions of other workarounds, or on how to get the static IP workaround working.

    Advertisement
    :
  2. jwither

    jwither Well-Known Member

    Unless the router allows for different subnets (192.168.0.X vs. 192.168.1.X), one will work, and one will not.

    You understand of course that if you have one device working with, for example, 192.168.0.10, you must use a different IP address for the tab. The last segment of the address can be anything from 1 to 254, as long as it's not used by another device on the network, like 192.168.0.1 being used by the router.

    So my question is, have you tried changing the last segment of the address? Whatever you're using might be in use by another device. Try 192.168.0.175, then 176, 177 etc.

    Is your ipod using 192.168.0.X, or 192.168.1.X? I'd go with an address in the same subnet as the ipod.

    The gateway is probably but not necessarily the address of the router, so if the subnet on the ipod is 192.168.0.X, the router is likely 192.168.0.1. Use whatever gateway the ipod is using.

    As for DNS, you only need one DNS server. Systems use two and sometimes three, in case the preferred DNS server is unavailable. Try Google's DNS server, 8.8.8.8.
    kcostell likes this.
  3. kcostell

    kcostell New Member

    Thank you for the response. I've tried changing the last segment around, without any effect. My current settings are

    ipod: IP Address 192.168.0.10
    Subnet Mask: 255.255.255.0
    Router: 192.168.0.1
    DNS: 1.9.127.107, 24.205.224.36

    Computer: IP Address 192.168.0.11
    Subnet Mask: 225.225.225.0
    Gateway/DHCP Server: 192.168.0.1
    DNS: 68.190.192.35, 71.9.127.107, 24.205.224.36

    Tablet: IP Address 192.168.0.XX, where I've tried 9, 13, 50, 128, 175, and a couple others (tablet suggested 192.168.1.128)
    Subnet Mask: 192.168.0.1 (tablet suggested 192.168.1.1)
    Network Prefix Length: 24 (tablet suggested 24)
    DNS: Various combinations of the 5 addresses above, 8.8.8.8, and 8.8.4.4, and 4.4.4.4 (tablet suggested 8.8.8.8 and 4.4.4.4)
    Security: WEP
  4. cjebs

    cjebs Member

    When I first bought my tablet I could not access internet because my router was too old. A new router resolved all issues.
  5. jwither

    jwither Well-Known Member

    I was going to say, WEP is a pretty old standard. I'd test it, but I don't want to disconnect a bunch of systems to change a router to WEP.

    When I google galaxy tab 2 and WEP, I see several statements that it doesn't support WEP.
  6. kcostell

    kcostell New Member

    After going through a few people at support from Charter, I was able to find one who could get me access to my router's settings, and they also suggested switching to WPA-2. I did that, and also changed the network's name at their suggestion, and one of those two ended up making it so I could connect via DHCP.

    Thanks for all the help!
  7. MstrFool

    MstrFool New Member

    Well, one thing I can see wrong right off is the subnet mask. You will want to use 255.255.255.0 for the subnet. In that way it will know that anything that matches 192.168.0.0~254 is local and all other addresses are outside your network and should use the gateway. This may help, though it may not. I have the same issue and doing a manual set up works about half the time for connecting to my phone as a hot spot. Sadly, I can't do it at all for linking to my laptop as Winblows and Inhel insist on using symbols that the tablet keyboard simply can't type, and will not permit any change of the key. Intel my wifi tech does not permit changing of any settings in the my wifi connection settings. Oh yes, and you can also try using 192.168.0.1 for one of the DNS entries. Many routers act as DNS servers, though not all. This is all assuming that you keep using the 192.168.0.whatever network. Also, to confirm that your router really is at 192.168.0.1 use a windows system on the network. In the RUN or SEARCH line, type in 'cmd' with out the ' ' then in the dos window that comes up type 'ipconfig' and confirm what your actual network settings are.
Loading...

Share This Page