Occasional articles won't load nor videos?

Discussion in 'Android Apps & Games' started by BeTrue, Mar 24, 2011.

  1. BeTrue

    BeTrue Active Member
    16

    Jan 5, 2011
    26
    4
    16
    Kendallville, Indiana
    News items with videos won't load, occasionally normal articles as well. I get a blank black screen, then it dumps back to the news list. What gives? (HTC EVO 4G)
     

    Advertisement
  2. Phases

    Phases Community Manager
    Administrator
    6,353

    Sep 9, 2008
    8,625
    19,343
    6,353
    Male
    IT, Vbulletin and Xenforo Administrator
    Nashville, TN
    Are you still having trouble with this?
     
  3. BeTrue

    BeTrue Active Member
    16

    Jan 5, 2011
    26
    4
    16
    Kendallville, Indiana
    Yes, I still have trouble with this.
    Every article with a video gives be a black screen for 1/2 sec then dumps me back out to the news list.
    Occasionally some of the articles without videos do the same.
     
  4. NightAngel79

    NightAngel79 Bounty Hunter Administrator
    Moderator
    1,353

    May 11, 2010
    22,389
    7,717
    1,353
    Male
    Systems Administrator
    Northern Ky
    Using the phan app?? Perhaps wipe data in app, uninstall then reinstall??
     
  5. Phases

    Phases Community Manager
    Administrator
    6,353

    Sep 9, 2008
    8,625
    19,343
    6,353
    Male
    IT, Vbulletin and Xenforo Administrator
    Nashville, TN
    Good suggestion - not sure why I didn't say that.

    Side note, congrats on kickin' the habit NA. It's been about six years or so for me. It goes from kinda hard to kinda easy to downright simple.
     
    NightAngel79 likes this.
  6. NightAngel79

    NightAngel79 Bounty Hunter Administrator
    Moderator
    1,353

    May 11, 2010
    22,389
    7,717
    1,353
    Male
    Systems Administrator
    Northern Ky
    Damn, someone is up late:p

    And hell yea, been over 2 months and is one of the best things i ever did. Though i still crave them after i eat.....
     
  7. BeTrue

    BeTrue Active Member
    16

    Jan 5, 2011
    26
    4
    16
    Kendallville, Indiana
    clear data and reinstalled.

    no better, :-(
     
  8. NightAngel79

    NightAngel79 Bounty Hunter Administrator
    Moderator
    1,353

    May 11, 2010
    22,389
    7,717
    1,353
    Male
    Systems Administrator
    Northern Ky
    did you uninstall first? and you are getting it from the market right?

    Do you have a good signal when trying?
     
  9. BeTrue

    BeTrue Active Member
    16

    Jan 5, 2011
    26
    4
    16
    Kendallville, Indiana
    I cleared the app data, then went to market/my apps,
    I uninstalled then reinstalled.

    I am on wifi with good signal.
     
  10. Phases

    Phases Community Manager
    Administrator
    6,353

    Sep 9, 2008
    8,625
    19,343
    6,353
    Male
    IT, Vbulletin and Xenforo Administrator
    Nashville, TN
    Apologize if you already said but - device?
     
  11. BeTrue

    BeTrue Active Member
    16

    Jan 5, 2011
    26
    4
    16
    Kendallville, Indiana
    Htc evo 4g
     
  12. Mr_Stump

    Mr_Stump Active Member
    16

    May 18, 2010
    36
    2
    16
    I have the same problem on my tbolt. Never had a problem on my D2.
     
  13. phan_dev

    phan_dev Guest

    There is an application
    https://market.android.com/details?id=com.xtralogic.android.logcollector
    that allows to collect and send error logs from you device to an email.
    If you don't mind - please install this program, and the next time you
    see this error with our app - please start logCollector and send us the log.
    It will help us to fix this problem. (of course the log file will be removed and forgotten after we're done with it)
     
  14. Mr_Stump

    Mr_Stump Active Member
    16

    May 18, 2010
    36
    2
    16
    Will do when I get off work this morning.
     
  15. Mr_Stump

    Mr_Stump Active Member
    16

    May 18, 2010
    36
    2
    16
    What email do I send it too please.
     
  16. phan_dev

    phan_dev Guest

  17. Mr_Stump

    Mr_Stump Active Member
    16

    May 18, 2010
    36
    2
    16
    Sent, looked like gibberish to me :)
     
  18. Mr_Stump

    Mr_Stump Active Member
    16

    May 18, 2010
    36
    2
    16
  19. Mr_Stump

    Mr_Stump Active Member
    16

    May 18, 2010
    36
    2
    16
    Email sent.
     
  20. phan_dev

    phan_dev Guest

    Thanks.

    This is a program for testing the video plugin. I hope you can install it now.
     

    Attached Files:

  21. BeTrue

    BeTrue Active Member
    16

    Jan 5, 2011
    26
    4
    16
    Kendallville, Indiana
    sorry for the delay, I've emailed my log.
     
  22. Mr_Stump

    Mr_Stump Active Member
    16

    May 18, 2010
    36
    2
    16
    Beta log sent.
     
  23. Mr_Stump

    Mr_Stump Active Member
    16

    May 18, 2010
    36
    2
    16
    Beta2 log sent
     
  24. Mr_Stump

    Mr_Stump Active Member
    16

    May 18, 2010
    36
    2
    16
    Still useing the beta app is the updated app available yet?
     
  25. NightAngel79

    NightAngel79 Bounty Hunter Administrator
    Moderator
    1,353

    May 11, 2010
    22,389
    7,717
    1,353
    Male
    Systems Administrator
    Northern Ky
    no market updates yet... there is a newer beta staff and premium members are testing out right now though. no time table on next market update
     

Share This Page

Loading...