OCLF help


Last Updated:

  1. tlo07

    tlo07 Well-Known Member This Topic's Starter

    Joined:
    Jul 15, 2010
    Messages:
    59
    Likes Received:
    9
    I am trying to root with OCLF and after reboot I get these options:

    reboot system now
    reinstall packages
    delete all user data
    delete cache data

    None of these options are what the previous (before the boot) screen said I would choose. What am I doing wrong?

    Thanks.
     

    Advertisement
  2. ExSaint

    ExSaint Well-Known Member

    Joined:
    Jul 2, 2010
    Messages:
    340
    Likes Received:
    53
    Are you loading into boot loader or recovery mode?
     
  3. tlo07

    tlo07 Well-Known Member This Topic's Starter

    Joined:
    Jul 15, 2010
    Messages:
    59
    Likes Received:
    9
    Actually I got that figured out now with the help of YouTube. I just needed to choose reinstall packages.

    My next question is about the lag fix. Now my phone says "Install EXT2 Tools finished successfully". Do I need to reboot and choose reinstall packages like I did for the root?

    Thanks.
     
  4. tlo07

    tlo07 Well-Known Member This Topic's Starter

    Joined:
    Jul 15, 2010
    Messages:
    59
    Likes Received:
    9
    I rebooted and chose "reinstall packages". Now when I go into OCLF the lag fix is no longer available to me (I assume because the files were successfully copied to my phone) but I don't think it applied. I never had to partition or anything. It just restarted after I chose "reinstall packages" and went back to the regular screen. What do I need to go in to in order to get the lag fix to apply?

    Definitely the lag fix did not "stick". My quadrant scores are still in the mid 800s. Can anybody tell me what to do?
     
  5. tokyogtr

    tokyogtr New Member

    Joined:
    Jul 7, 2010
    Messages:
    2
    Likes Received:
    0

Share This Page

Loading...