Odd Exchange IssueSupport


Last Updated:

  1. bwthor

    bwthor Well-Known Member This Topic's Starter

    Joined:
    Mar 8, 2010
    Messages:
    83
    Likes Received:
    31
    OK, I'm using Frankenrom, and used Titanium to restore my email account settings.

    Exchange from my PC is being pushed to my phone, but I can't add anything new from my phone. From the calendar program, if I select Menu-->More-->Calendars, my Exchange calendar isn't listed.

    Also, if I go to the main Menu-->Account & Sync, there is no Exchange or Activesync listed. If I go to Add Account, I can select Exchange ActiveSync and it has my account info in it. Clicking Save, it just thinks for a bit then closes. Clicking Discard does pretty much the same thing.

    Where could I look to manually delete my ActiveSync account?. Basically I'm looking for a config file somewhere to delete. I'm guessing it is like this since I used Titanium to restore account settings rather than setting it up manually.

    Thanks
     

    Advertisement
  2. bnastyer

    bnastyer New Member

    Joined:
    Jul 1, 2010
    Messages:
    2
    Likes Received:
    0
    This same issue is happening to me, wiped out the Exchange account and added it back it but that hasn't fixed the issue.

    Exchange 2003
    Windows Server 2003
    Outlook 2007

    Also, I used to have email sync issues but they seem to have subsided after the upgrade to 2.2. Very strange that my Calendar's events sync to my Exchange server but I can't add new Exchang events from my phone as there is no option for it?
     
  3. bwthor

    bwthor Well-Known Member This Topic's Starter

    Joined:
    Mar 8, 2010
    Messages:
    83
    Likes Received:
    31
    Yeah, I just wound up flashing to another rom, and didn't use titanium to restore my email account settings. Everything is fine now.
     

Share This Page

Loading...