Odd lag problem?General


Last Updated:

  1. Aimy77

    Aimy77 Well-Known Member This Topic's Starter

    Joined:
    Jan 9, 2010
    Messages:
    52
    Likes Received:
    3
    So, let me start off by saying that I'm still on my first Eris and have had no serious problems to date. Until today.

    The phone is running fine, just like normal.... until you use a program that uses text input. I noticed it first in Gmail while composing an email, and now it is happening in every program where you need to input text. I've installed no new apps.

    Essentially I can input text, maybe one sentence when the app first opens, and then the keyboard freezes. I can't press on any of the keys. I use Swype, so I tried switching back over to the stock keyboard but the problem is there as well. While the keyboard is frozen I've tried hitting the back button and the home button, and after about a minute/minute and a half it will bounce back to home. If I then try to input text again, it remains frozen until I restart. Renders the "smartphone" part useless.

    I've tried restarting the phone, trying to input text in all kinds of apps, it still freezes. I don't think it is keyboard related as I'm having issues even with the stock keyboard. Unless you guys can give me some options I guess I'm down to either getting a refurb or doing a factory reset.

    Ideas?
     

    Advertisement
  2. crandroid

    crandroid Well-Known Member

    Joined:
    Jun 18, 2010
    Messages:
    68
    Likes Received:
    10
    It sounds like something had to have happened if it was working before and no longer does. Have you installed any apps recently that might be causing problems?
     
  3. Aimy77

    Aimy77 Well-Known Member This Topic's Starter

    Joined:
    Jan 9, 2010
    Messages:
    52
    Likes Received:
    3
    Like I said, no new apps.... Since posting I've also *228 1&2 just in case (and because I hadn't in a while), still no fix.
     
  4. Hypo Luxa

    Hypo Luxa Well-Known Member

    Joined:
    May 12, 2010
    Messages:
    464
    Likes Received:
    32
    As much as it sucks doing it, a factory reset will prolly clear that up. Have you tried removing Swype instead of just not using it?
     
  5. Eris1981

    Eris1981 Well-Known Member

    Joined:
    Apr 23, 2010
    Messages:
    267
    Likes Received:
    17
    Mine started doing this after the last OTA update. I had no complaints about my phone until then. I don't use Swype either.
     
  6. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    Joined:
    Jan 19, 2010
    Messages:
    22,479
    Likes Received:
    9,225
    Sudden negative changes in something such as the keyboard often point to changes in other areas of the device that could be causing drag on resources, the keyboard being one of the places where we'll see evidence of that in a graphic way as we try to manually input data into a text field.

    I would begin by checking all sync settings and apps which use background data, especially anything recently configured or installed such as weather and news apps/feeds, etc.

    Next I would do some serious maintenance on the device in all areas I could reach, such as the caches in the applications > manage applications menu, the messages build-up (time to delete all but the very most important and/or most recent 25 or 100 at the most), emails and multimedia build-up, etc. I'd spend time trying to think of anything that could have loaded down the resources and deal with it.

    Next I'd do a live battery pull: with the phone on and not asleep, carefully remove the battery cover and the battery and leave it out for a minute or two then re-insert it and boot up the device.

    If no improvement after all that, time for a factory data reset.
     
  7. smacky

    smacky Banned

    Joined:
    Jan 11, 2010
    Messages:
    2,844
    Likes Received:
    299
    Try another keyboard like Better Keyboard and see if that fixes anything. Most likely, though, you'll need to do a FR, as suggested.

    PM me if you need other keyboard apps.
     
  8. Aimy77

    Aimy77 Well-Known Member This Topic's Starter

    Joined:
    Jan 9, 2010
    Messages:
    52
    Likes Received:
    3
    Ended up doing a factory reset last night. All better, but it still bothers me that I'll occasionally have these types of problems. I feel like after paying $XXX for a phone it should just work, ya know? Starting from scratch is such a pain...

    Thanks guys!
     

Share This Page

Loading...