1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Odd Screen Issue


  1. DAT270

    DAT270 New Member

    I have a DX that I rooted using Pete's Motorla One Touch tool. It worked great until I installed ADW EX Theme manager and several ADW themes. All of the sudden my DX went into the Red Eye of Death Boot Loop. BUT, here is the funny part. The screen shows the red eye permanently, however the phone IS operating underneath. When I call it, it rings and vibrates and I still hear all the notifications. I tried booting into Safe Mode, but it stays with the red eye. When I plug it in to the wall charger, it occasionally switches to the unlock screen, but it is frozen and I cannot unlock it. I didn't install any ROM on it after I rooted it. Does anyone know a way to remotely Uninstall ADW or how to burrow into the phone and delete with say a HEX editor? Any help would be greatly appreciated. It's been 24 hours now and I have tried to read any forum post everywhere I could think of to no avail. Also, what will happen if I Unroot using Peters Unroot tool? Thanks

    Advertisement
    :
  2. VoidedSaint

    VoidedSaint Resident Ninja VIP Member

    Welcome to Android Forums DAT270, im glad you posted in the correct spot with your issue, one of the few to ever do that :)


    if you cannot see what your doing in the phone there are 2 ways to do this, and your not gonna like em


    1.) SBF
    2.) Boot into the stock recovery, and wipe data and cache.

    that will be the only way to get your phone back to working properly, the fact that adw ex done that to your phone is kinda strange, because adw hasnt done that to my DX, or GNex


    it may be a glitch in your system, so do one of those 2 and try again
  3. DAT270

    DAT270 New Member

    Thanks Saint. Unfortunately I had to do an SBF back to 2.2.1. I'll just OTA back to 2.3.4.

    Thanks alot for your input. It was reassuring.
  4. VoidedSaint

    VoidedSaint Resident Ninja VIP Member

    your welcome bud, im always here to help
Loading...

Share This Page