Oddities with Launcher Pro and a blank home screen...Support


Last Updated:

  1. Kabob

    Kabob Well-Known Member This Topic's Starter

    Joined:
    Oct 7, 2010
    Messages:
    523
    Likes Received:
    40
    I'm running Launcher Pro and only have one home screen. Earlier my phone was locked and I hit the unlock button...and there is no unlock puzzle piece. The capacitive buttons don't work, I can't pull down the menu, but the screen is there. So I reboot.

    It works fine for a few mins but next time when I unlock all the icons are missing from my home screen except the 5 dock buttons. Capacitive buttons are fine, menus work fine, even the app drawer. I went to task manager and killed Launcher Pro and restarted it and everything was back, but I've never had a lick of trouble with it before and suddenly it starts.

    The only thing I can think of is that a little while ago I went under preferences and hid several of the apps from my app drawer (many of which are on my home screen) but I wouldn't think that would adversely effect function/stability.

    I've been running LP for over a week and it's not given me a luck of trouble before this, and then two issues in under an hour? Any ideas?
     

    Advertisement
  2. saps

    saps Well-Known Member

    Joined:
    Sep 12, 2010
    Messages:
    5,092
    Likes Received:
    504
    That is super weird. Which version of LP you running .0.8.1.0? Maybe uninstall and reinstall LP. Or try toggling into TW. If you get this phenomenom in TW too its likely a hardware issue. If not then uninstall and re-install
     
  3. Podivin

    Podivin VIP Member VIP Member

    Joined:
    Nov 29, 2009
    Messages:
    3,679
    Likes Received:
    881
    Actually, I wouldn't have any problem believing that 'hiding' an app messes with the home screen.There might be some internal confusion about displaying an app that's hidden. I realize that we're talking about two different screens, but there is still a flag on the app that says 'hide me'. I'd suggest either unhiding the apps or removing them from your home screen to see if the problem goes away.
     
  4. Kabob

    Kabob Well-Known Member This Topic's Starter

    Joined:
    Oct 7, 2010
    Messages:
    523
    Likes Received:
    40
    Will it matter if I didn't use any of said apps between when I hid them and when the problems arose?
     
  5. Kabob

    Kabob Well-Known Member This Topic's Starter

    Joined:
    Oct 7, 2010
    Messages:
    523
    Likes Received:
    40
    Yeah, I'm on 0.8.1.0., although I'm running the free version (doubt that makes a difference).
     
  6. saps

    saps Well-Known Member

    Joined:
    Sep 12, 2010
    Messages:
    5,092
    Likes Received:
    504
    Should not matter
     
  7. Podivin

    Podivin VIP Member VIP Member

    Joined:
    Nov 29, 2009
    Messages:
    3,679
    Likes Received:
    881
    If the problem is what I think it is, then it wouldn't matter. In one place you've told LP that you don't want to see this icon, in another place you've told it you want to see it. I think that's the problem, not whether or not you've actually run one of the hidden apps.
     
  8. Kabob

    Kabob Well-Known Member This Topic's Starter

    Joined:
    Oct 7, 2010
    Messages:
    523
    Likes Received:
    40
    If you long-press the homescreen you can add aps that you've hidden already. It says in LP's General Settings under Hidden Apps "Lets you remove (hide) apps that you don't want to use from the app drawer."

    I'll give it a whirl though, it certainly can't hurt!
     

Share This Page

Loading...