[Odin] Clockworkmod Recovery - Not compatible with Rom Manager yet


Last Updated:

  1. greasemonky

    greasemonky Well-Known Member

    Joined:
    Jul 30, 2010
    Messages:
    136
    Likes Received:
    15
    Anybody tried it out on the vitality yet??? Also, the vitality doesnt have a camera button. Which button would it be?
     

    Advertisement
  2. baby_jesus

    baby_jesus Banned

    Joined:
    Oct 22, 2011
    Messages:
    529
    Likes Received:
    88
    is rom toolbox ok to use now?
     
  3. slipkn0t2004

    slipkn0t2004 New Member

    Joined:
    Jan 25, 2012
    Messages:
    1
    Likes Received:
    0
    Hello everyone . I've been following the forum for quite awhile, and everyone here has been very helpful. I finally decided to make an account. Lol. I can confirm that this method works, as I've just made a nandroid backup. I restored directly after backing up, to make sure there wasnt an md5 issue like ive run into on the wildfire s. everyone have a great day, and thank you to everyone on this site who contributes, no matter how small or big
     
  4. SpawnHyuuga

    SpawnHyuuga Well-Known Member

    Joined:
    Oct 1, 2011
    Messages:
    160
    Likes Received:
    14
    Thanks so much, Suigintou! I just installed CWM onto my phone. Now I'll wait to hear about the ROM Manager working and wait for some good ROMs to come out. Feels good to have waited for the Admire to start really shining.
     
  5. adanmex

    adanmex Well-Known Member

    Joined:
    Jan 30, 2011
    Messages:
    471
    Likes Received:
    51

    how long did it take your to get cwm on your admire, im in the 30th min. i got this in odin and now my phone says phone unable to charge. incompatible battery and check manual
    download Start...
    <0> Create File...
    <1> StartThread Detected : 1
    <2> StartThread Detected : 0
    <3> StartThread Detected : 0
    <4> StartThread Detected : 0
    <5> StartThread Detected : 0
    <6> StartThread Detected : 0
    <7> StartThread Detected : 0
    <8> StartThread Detected : 0
    <1> setup connection..


     
  6. Shabbypenguin

    Shabbypenguin Well-Known Member Developer

    Joined:
    Mar 28, 2011
    Messages:
    5,385
    Likes Received:
    5,071
    should take less than 3 mins
     
  7. SuigintouLain

    SuigintouLain Active Member Developer This Topic's Starter

    Joined:
    Jan 23, 2012
    Messages:
    25
    Likes Received:
    66
    Did you start over, with the battery out, and go through the steps?
     
  8. adanmex

    adanmex Well-Known Member

    Joined:
    Jan 30, 2011
    Messages:
    471
    Likes Received:
    51
    I tried 3 x and still no go. also I left 1 package unchecked off and reboot checked on. also went on pda and did .ops and pda .tar, then start, it hangs,i have red admire. And if I may request a small video o pic tutorial. . Also werhow can I upgrade to 2.3.6 for metropcs? Please and thanks dev geniouses.

    just tried it twice again i have those yellow sign on com. I tried twice checked off one package then did the ops. And then put .tar on pda and checked off time out and no reboot for five min.so I restart. I tried one package checked nd ops done and .tar in one package and same .no reboot
     
  9. kb0sdq

    kb0sdq Well-Known Member

    Joined:
    Nov 12, 2011
    Messages:
    205
    Likes Received:
    37
    Just installed the cwm. No problems at all I did the vol down plus back button with power up and phone went right into cwm and had the option to install from zip on sd card. Just follow the instructions and all is good
    Doug
     
  10. Faydes

    Faydes Well-Known Member

    Joined:
    Jan 28, 2012
    Messages:
    243
    Likes Received:
    35
    +1 on the vitality, cant wait for it =)
     
  11. greasemonky

    greasemonky Well-Known Member

    Joined:
    Jul 30, 2010
    Messages:
    136
    Likes Received:
    15

    It works on the vitality, give it a try
     
  12. adanmex

    adanmex Well-Known Member

    Joined:
    Jan 30, 2011
    Messages:
    471
    Likes Received:
    51
    can some one make a video,cuz i follow steps but still no go
     
  13. lexbian

    lexbian New Member

    Joined:
    Jan 19, 2012
    Messages:
    3
    Likes Received:
    0
    Works supergood! backing up now. Thanks for this! Missed not having it like I did on my ghetto huawei. :D
     
  14. jceniceros

    jceniceros Member

    Joined:
    May 25, 2011
    Messages:
    15
    Likes Received:
    1
    Just tried it today and...... Ta Da!! Worked like a charm.
     
  15. toke_

    toke_ Well-Known Member

    Joined:
    Sep 1, 2011
    Messages:
    447
    Likes Received:
    40
    i just did it and the phone did reboot but the green bar in odin is still going. do i close odin or is the green bar supposed to finish?

    edit: okay green bar stopped and i got a blue PASS . unplug the phone now?
     
  16. DreamRaider

    DreamRaider Well-Known Member

    Joined:
    Nov 29, 2011
    Messages:
    96
    Likes Received:
    0
    Hey great work. But I am just wondering before doing this, why is indulge drivers needed for admire?
     
  17. Alphastyle09

    Alphastyle09 Active Member

    Joined:
    Jun 12, 2011
    Messages:
    44
    Likes Received:
    8
    Hello, I'm new to this form but not new to modding or flashing droid phones. I can't get past the reboot. I get up to the step where you push start. It goes to "Close serial port and wait until rebooting." It reboots but just normal boot. I turned the phone off and tried starting with Back button + Vol dwn and power. Just normal reboot. What am I missing?

    I did Vol up and it worked... Nvm. Thanks again to OP for posting this. Glad to see the Admire is making good progress. I've got 2 Ascend's and modding friends at work and others with CM7.2
     
  18. Areo_Luxia

    Areo_Luxia Well-Known Member

    Joined:
    Jun 3, 2011
    Messages:
    75
    Likes Received:
    18
    Hey, I did the stock flash cause I uninstalled the browser and it works but I can't flash admiral beast and stuff ,it stays at the metro screen... And I need my browser to do most stuff. and don't tell me to get a new one, The stock is what I need. Help please?
     
  19. cadenh

    cadenh Member

    Joined:
    Sep 30, 2011
    Messages:
    12
    Likes Received:
    3
    Are the cache and dalvic cache wipe features working? I wanted to get confirmation before doing this. Backups work great though, and installation didn't take long at all.
     
  20. flakito97

    flakito97 Well-Known Member

    Joined:
    Sep 25, 2011
    Messages:
    1,029
    Likes Received:
    178

    Yea
     
    cadenh likes this.
  21. Country Dad

    Country Dad Well-Known Member

    Joined:
    Jan 26, 2012
    Messages:
    160
    Likes Received:
    7
    Sp before I do this,. Is this a New rom for the samsung admire? How will this change my phone? Also will my phone still work with metro?
     
  22. flakito97

    flakito97 Well-Known Member

    Joined:
    Sep 25, 2011
    Messages:
    1,029
    Likes Received:
    178
    No this is just access to your system thru recovery in order to backup your current set up( Settings, contacts, apps, etc.) and to flash(install) new ROMS/Themes/Kernels as they are made. which we have a couple flashable themes thanks to Dwayne and A mixed Rom/Theme from MysteryEmotionz. Take a look around and READ carefully EVERYTHING before installing anything or asking a question.

    Hope it helps.
     
    mjlove209 likes this.
  23. Country Dad

    Country Dad Well-Known Member

    Joined:
    Jan 26, 2012
    Messages:
    160
    Likes Received:
    7
    Thank's, and that is what I am doing. I already rooted my phone, so I take it that this is the next step?
     
  24. SuigintouLain

    SuigintouLain Active Member Developer This Topic's Starter

    Joined:
    Jan 23, 2012
    Messages:
    25
    Likes Received:
    66
    It's just a file name, nothing more. That file is a generic Samsung phone driver package.
     
  25. Country Dad

    Country Dad Well-Known Member

    Joined:
    Jan 26, 2012
    Messages:
    160
    Likes Received:
    7
    So what is the statues for a new rom?
     

Share This Page

Loading...