Odin FixTips


  1. stingrays

    stingrays Well-Known Member

    I have been messing around with my Prevail for the last five days. Odin didnt work for me after a post and nothing to run on. I messed around with the Shabby mod, which worked really good. So after i installed Shabby, i saw an app that i hated (Go Launcher Ex). So right away without thinking, i went into Titanium, and deleted it..:eek: Duh.. Stupid right. So i was staring at my phone with no way to launch anything, without usb debugging on. BRICK!! Now back to Odin.. Had a pc i rebuilt with a fresh copy of win xp on it. No sp3 or framework. Transferred the ginger ops, root, pda, boot, and Samsungx86 drivers to the sd card. Then moved the folder to the new pc. Installed the drivers, loaded Odin, and put the files in, and it worked. Took a total of 36mb on my phone. Now im looking for causes seems like everyone is having trouble with.. I will update as i find them. First one ive found was i didn't have a high speed usb port...Second, i was using Peazip..Why that affected it i don't know. Once again ill keep looking for more..

    Advertisement
  2. 76ford90lx

    76ford90lx Guest

    If you don't like go launcher you can use adw. Launcher. BTW I think you could have just logged on your computer and went to the market and sent go launcher back to your phone? Wouldn't that have worked? And been much faster and easier to get the launcher back? Just a thought.
  3. stingrays

    stingrays Well-Known Member

    Yes, I tried but market didn't recognized the the phone build...

Share This Page