Odin hangingSupport


Last Updated: 2013-03-15 21:42:03
  1. sleezecheeze

    sleezecheeze Well-Known Member

    Long story short I was messing with uninstalling system apps (things like Google search and swype) and somehow I managed to softbrick my phone. I can still get into recovery and still get into download mode.

    I've downloaded the correct firmware and I've set to flashing it with Odin. My phone is in download mode and everything but odin is hanging on "SetupConnection.." and apparently this is a common issue but I can't fix it.

    I wrote a whole thread on this before but it disappeared. Pretty much when I booted my phone before I got a black screen and "Process com.android.phone has stopped working" and my home button was also unresponsive.

    What am I doing wrong? I've tried a factory reset from recovery but that also failed to work. EDIT - Just read on XDA that this was a bad thing to do. Hopefully I can recover from it. I think I may have accidentally put the .md5 file in the 'phone' section instead of the 'pda' section. Trying again now.

    This is the odin log if it'll be of any use-

    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> S5830TDVKQD_S5830TTELKQD_S5830TDVKQC_HOME.tar.md5 is valid.
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/010> Odin v.3 engine (ID:10)..
    <ID:0/010> File analysis..
    <ID:0/010> SetupConnection..
    <ID:0/010> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)

    EDIT 2 -

    Got it to work. Ended up trying a different USB port and it worked alright. Used a different .ops file (cooper.ops) which I think was the problem in the first place. Also used a different version of Odin. I didn't think that different versions were compatible with different phones but apparently that's the case.

    Advertisement
  2. CesarOC

    CesarOC Active Member

    Glad to see it working again! I had the same problem with my Samsung galaxy ace when i tried to Install firmware via skies, and hey guess what? it soft bricked my phone! the screen stayed in black when i booted the phone. and the answer was that i had to go on downloading mode while turning on the phone( pressing the home+down vol+ ON) and I finally got it working via Odin, seriously ,

    WHY DOES SAMSUNG KIES SUCK SO BAD????? :(

Share This Page