Odin stuck at setup connection???!?!

Discussion in 'Android Devices' started by zer0snap, Jul 31, 2011.

  1. zer0snap

    zer0snap Active Member
    36

    Mar 27, 2011
    28
    3
    36
    Hey guys, Im trying to root my SGS2 using Odin and superoneclick method but after I connect my phone to my PC and start Odin it just sits at setup connection and wont do a thing. I am running Windows 7 64-bit Home and Kies is installed in its latest incarnation. I have my phone in debug mode and have installed USB drivers to try to get Odin to accept my phone.

    I have tried and tried and have run out of ideas. It all seems so easy to do this in the guides but I just cant get my phone rooted.
    I want to use Rom Manager too so that is why I have gone down this road, CF-Root doesnt let you use Rom Manager as far as I know.
    Any help would be appreciated. Thanks.
     

    Advertisement

  2. ironass

    ironass VIP Member
    VIP Member
    1,343

    Aug 17, 2010
    11,335
    5,546
    1,343
    Male
    Keeping one step ahead of the Tax man
    Cotswolds, England
    Have you got your phone in "download" mode for Odin?

    Download mode = Turn phone off. Then, holding the volume down and home buttons, turn on the power again and hold all three buttons.

    Hope this helps.
     
  3. zer0snap

    zer0snap Active Member
    36

    Mar 27, 2011
    28
    3
    36
    Thanks for the reply. Yes I did have the phone in download mode. After many hours of trying on my Win7 PC, I experimented with old WinXP machine and I now have a CF Rooted phone. Yah!!!!! :D
     

Share This Page

Loading...