Odin Will Not Detect The Moment? (Help Please)


Last Updated:

  1. chronic

    chronic Member This Topic's Starter

    Joined:
    Feb 24, 2010
    Messages:
    8
    Likes Received:
    0
    For some reason i cant get my moment to be detected in Odin multi downloader.

    I have the moment in download mode then connect the usb cable then open Odin and it doesn't show any connection taking place.

    When i click start it says no phone detected.
     

    Advertisement
  2. chronic

    chronic Member This Topic's Starter

    Joined:
    Feb 24, 2010
    Messages:
    8
    Likes Received:
    0

    Yes i have installed the drivers and have installed Samsung Pc Studio
     
  3. SITH

    SITH Well-Known Member

    Joined:
    Feb 1, 2010
    Messages:
    96
    Likes Received:
    0
    What version of windows do you have? I have vista 64 bit and I had a hell of a time getting the phone to be detected.
     
  4. numus

    numus Banned

    Joined:
    Nov 23, 2009
    Messages:
    577
    Likes Received:
    32
  5. chronic

    chronic Member This Topic's Starter

    Joined:
    Feb 24, 2010
    Messages:
    8
    Likes Received:
    0
    I am running windows xp but I will try the download link and ill report back.
     
  6. chronic

    chronic Member This Topic's Starter

    Joined:
    Feb 24, 2010
    Messages:
    8
    Likes Received:
    0
    That Driver Worked. Thanks
     
  7. RoboPastries

    RoboPastries Member

    Joined:
    Nov 28, 2009
    Messages:
    9
    Likes Received:
    0
    I am also having problems with Odin detecting my phone. I am running windows xp and have downloaded samsung pc studio and the driver from the link in this thread, nothing seems to work. Any suggestions?

    P.S. Yes I ahve my Moment in DL mode and I have the Sprint store version of CL14 on my moment :(

    P.S.S. These ar the settings I'm using...

    [​IMG]
     
  8. numus

    numus Banned

    Joined:
    Nov 23, 2009
    Messages:
    577
    Likes Received:
    32
    Try this...
    Boot your phone into android as normal.. connect the usb cable to the laptop and make sure it recognizes it and installs the drivers and everything.. turn off both the phone and the laptop... turn them both on (phone in downloader mode) and when teh laptop turns on, then plug in the usb cable and see if it recognizes it.. then open odin and see if it is detected.. I had this problem on my netbook in 7.. the drivers didn't install correct in downloader mode for the normal android interface.. but did when the phone was in the android os... so that first half was done.. then it didn't index the drivers correct for the serial device, but when i rebooted hte computer it found them on the harddrive without a problem...
     
  9. Gizmodo

    Gizmodo Well-Known Member

    Joined:
    Nov 13, 2009
    Messages:
    79
    Likes Received:
    1
    Odin won't recognize your Moment if your web browser is open. Trust me.:D I tried for a week to flash my phone then read a small note by Zefie that you must shut off web browser. I did. It worked.
     
  10. Hanafi07

    Hanafi07 New Member

    Joined:
    Jul 3, 2011
    Messages:
    1
    Likes Received:
    0
    Been looking all over for the solution.... many thks gizmodo!! :):):):):)
     

Share This Page

Loading...