Official Froyo 2.2 Installation/Error ThreadSupport


Last Updated:

  1. sagedil

    sagedil Well-Known Member

    Twospirits, please read latest update on Engadget. Says HTC says not to install this, not final build, WILL break things. That poster was exactly correct.

    Advertisement
  2. HopeofCarter

    HopeofCarter Well-Known Member

    Wont fix it
  3. hawkijustin

    hawkijustin Well-Known Member

    Now i dont want to get into it with a mod and i am no way telling people what to do with their phone but this was not a final build and htc has warned people that this is not a final and may cause problems.
  4. raqball

    raqball Well-Known Member

    Love the fear and paranoia... LOLOLOL... Loving this ROM so far... ROCK SOLID
    heavychevy, wase4711 and GaryColeman like this.
  5. JMac202

    JMac202 Well-Known Member

    Yeah everything is workin for me so far
    wase4711 and GaryColeman like this.
  6. blkhwkz

    blkhwkz Active Member


    HTC is most likely covering their ass because this got out early. I have had it installed for over 3 hours with zero issues. I know a few others who installed it and nothing broke for them either. If they release a newer version next week, then so what can uprade to that then. The installed build number of this is exactly the one Sprint shows on their support website. So maybe there will be a newer version, maybe not. Obviously this was meant for select testers since you had to do it via bootloader, but despite what HTC is now saying that does not mean this isn't really the final version (and I am not saying it is definitely the final, but it's working great for me regardless.)
  7. leastbay

    leastbay Well-Known Member

    I was having the E: cannot find whatever error. I fixed it by renaming the zip file update. Do not name it update.zip. I was stuck on the 4G screen too but just be patient, it will load after a few minutes. Works fine for me.
  8. raqball

    raqball Well-Known Member

    update.zip worked for me when I transferred it from my MAC...
  9. DGamer90

    DGamer90 New Member

    Once I install this, is there any way for me to go back to 2.1 in case it does start to act funky? I am not rooted, and I am not looking to reset my phone back in a way that will erase everything.
  10. Daft Punk

    Daft Punk Well-Known Member

    i get the same error as the OP. changing file to just UPDATE doesnt work either.
  11. VGPOP

    VGPOP Well-Known Member

    Has anyone apply this update twice?

    I am thinking about reapplying update to see if I can fix the browser problems to load flash content.

    Some people are saying they are able to get it to work with no issues.

    Who knows....

    Anyone?
  12. hawkijustin

    hawkijustin Well-Known Member

    Hmm installing a update twice..... After last month i wouldnt risk it. Might just have to wait it out untill tuesday or whenever the OTA comes out.
  13. steelersmb

    steelersmb Well-Known Member

    Me either. I can't get it to work. I get the same error no matter what I try. If I change it just to update, it doesn't recognize the file.
  14. marctronixx

    marctronixx Moderator Moderator

    you know thats kind of like installing the update twice. the release on tuesday or whenever is going to be pretty close to the one released today, so the OP will in fact be installing the update twice... :D

    VGPOP likes this.
  15. dakidobf

    dakidobf Well-Known Member


    I heard a hard reset did the trick. May wanna try that first before installing twice. I hard reset right after flashing and I have no issues with flash.

    The ONLY issue I noticed so far, and its not really a big one, is that when I hit the search button and the search bar comes up, pressing back to minimize the keyboard back out of search as well.
    VGPOP likes this.
  16. VGPOP

    VGPOP Well-Known Member

    I've never done a hard reset.

    How do you accomplish that?
  17. DGamer90

    DGamer90 New Member

    Kind of same way as the installation of this update. Instead of bootloader you just "clear" the data. Everything on the phone will be erased. Your SD card will be unharmed though. How to hard reset the HTC EVO 4G - Know Your Cell
    VGPOP likes this.
  18. VGPOP

    VGPOP Well-Known Member

    The funny thing is that I tried to install update again, and it couldn't find .zip file in my SD card.

    When I turned on phone, and I looked at my SD card contents, the .zip file disappeared!

    How the hell did that happen?

    Did the update itself remove file from SD card?

    I find that hard to believe.
  19. icebergslim3000

    icebergslim3000 Well-Known Member

    I had the exact same issues. I fixed them by renaming the file to update.zip and make sure the update is on top of the sd card. I kept running into errors when I had it inside the root folder. Also if you downloaded it directly to the phone and moved it to the top of the card don't forget to delete it from the previous directory.

    For those of you having issues with flash go to the settings menu. Scroll down until you see Enable Plugins. Click that then choose On demand. You should now see download arrows when viewing content online. Click the arrow and play the video.
  20. ExtraCrispy

    ExtraCrispy Well-Known Member

    I installed the update before it was pulled, before the official 'do not install' warning. So far phone seems to be fine, I hope when the real final comes out I'll be able to update OTA, or manually.
  21. Daft Punk

    Daft Punk Well-Known Member

    yes in my case the file in in the sdcard main directory, and named update.zip (NOT .zip.zip).

    and it doesnt work.
  22. VGPOP

    VGPOP Well-Known Member

    And you were CORRECT!

    The hard reset fixed the browser/displaying flash content problem.

    I, for the first time, am able to watch CNN.com flash content video with stock browser!


    YES!!!!!!!!

    HARD RESET IS THE SOLUTION!


    :)

    (only problem, you start from scratch, but no biggie....)
  23. sdeforke

    sdeforke Member

    ok, figured it out. You have to be at the 1.47 build before applying the update.zip, so get all updates from ota first. At least this is what did it for me.
  24. Imarc4G

    Imarc4G Well-Known Member

    did you have unrevoked3, before going back to 1.47...? i am having the same error. i renamed it to just, update. and still having the same error. right now i have Unrevoced3 with fresh rom.
  25. sdeforke

    sdeforke Member

    I was rooted, but I did not use unrevoked. I followed the instructions here, [How To] Unroot and return to stock. - Android Central Forums to return to stock 1.32 rom, and then updated to 1.47 by ota updates, then finally I was able to apply the 2.2 update.zip.

Share This Page