1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Official Froyo installedSupport


Last Updated:

  1. jimatr

    jimatr Active Member This Topic's Starter

    Joined:
    Jul 15, 2010
    Messages:
    36
    Likes Received:
    4
    Just upgraded over Kies with my unbranded UK SGS, I'm now on Froyo. No registry hacks, just an official upgrade.

    I9000XXJPP

    FROYO.XXJPO
     

    Advertisement
  2. NZtechfreak

    NZtechfreak Well-Known Member

    Joined:
    Apr 23, 2010
    Messages:
    1,825
    Likes Received:
    763
    Had you done any of the Kies registry hacks?
     
  3. jimatr

    jimatr Active Member This Topic's Starter

    Joined:
    Jul 15, 2010
    Messages:
    36
    Likes Received:
    4
    No
     
  4. blonkster

    blonkster Well-Known Member

    Joined:
    Jun 23, 2010
    Messages:
    87
    Likes Received:
    2
    Which version of Kies please?
     
  5. Beards

    Beards Well-Known Member

    Joined:
    May 14, 2010
    Messages:
    1,028
    Likes Received:
    371
    Yes, it's the 'Official' version.
    Not installed yet but heard it would be coming NEXT week.

    I'm now going to find out why it's here a week earlier........
     
  6. jimatr

    jimatr Active Member This Topic's Starter

    Joined:
    Jul 15, 2010
    Messages:
    36
    Likes Received:
    4
    I plugged in this morning and Kies said it needed an upgrade. Before the upgrade Kies said my phone could not be upgraded, after the Kies update the firmware upgrade page said JPP was available.

    Kies is now at 1.5.3.10103_100
     
  7. NZtechfreak

    NZtechfreak Well-Known Member

    Joined:
    Apr 23, 2010
    Messages:
    1,825
    Likes Received:
    763
    Interesting, I assumed you had done the hack, because I had just come from XDA forums and there was nothing being discussed there! Thanks for the heads up.

    So, how is it?
     
  8. blonkster

    blonkster Well-Known Member

    Joined:
    Jun 23, 2010
    Messages:
    87
    Likes Received:
    2
    Aaargh! New kies will not allow phone to connect - will try tonight, after all the reports are in.
     
  9. NZtechfreak

    NZtechfreak Well-Known Member

    Joined:
    Apr 23, 2010
    Messages:
    1,825
    Likes Received:
    763
    I see the discussions starting over at XDA now. My Kies update is going painfully slowly, so I'll have to wait until the morning...
     
  10. jimatr

    jimatr Active Member This Topic's Starter

    Joined:
    Jul 15, 2010
    Messages:
    36
    Likes Received:
    4
    • I ran Quadrant and got a score around 930 (forgotten what exactly).
    • No info on GPS as i'm trapped inside, my little place phone next to window test showed similar result to the previous firmware, but I know it's all about the ability to move around and keep a lock.
    • Flash, nice!
    • Subtle changes to icons in the settings, not really poked around much more.
    • Using launcherpro so can't yet comment on the touch wiz if that's any different.
    • The upgrade preserved all my installed applications and settings!
    • Task manager showing 304Mb RAM as the max? Although that might be because the rest is being reserved for system. Can't remember if there was any other place to show the system RAM?
    • Market has an "Update All" button, finally :D

    I'm sure someone with lots of time will give the firmware a good fiddle :)
     
  11. NZtechfreak

    NZtechfreak Well-Known Member

    Joined:
    Apr 23, 2010
    Messages:
    1,825
    Likes Received:
    763
    You're coming from 2.1 then I take it?

    Those things sound the same as other Froyo firmwares (I've been on JPK for about a month or so). Will be interested to see more feedback, won't be long coming now - the conversations at XDA will become exponential over the next couple of hours :)
     
  12. jimatr

    jimatr Active Member This Topic's Starter

    Joined:
    Jul 15, 2010
    Messages:
    36
    Likes Received:
    4
    Yes I've only been on the 2.1 firmware.
     
  13. blonkster

    blonkster Well-Known Member

    Joined:
    Jun 23, 2010
    Messages:
    87
    Likes Received:
    2

    Did the update wipe your apps, or retain them?
     
  14. jimatr

    jimatr Active Member This Topic's Starter

    Joined:
    Jul 15, 2010
    Messages:
    36
    Likes Received:
    4
    See quote.
     
  15. najiss

    najiss Member

    Joined:
    Oct 6, 2010
    Messages:
    13
    Likes Received:
    1
    My unbranded SGS is currently running 2.2 (I9000XXJPM, FROYO.XWJP6) which I updated via the registery hack last month. It's running smooth and I've not had any problems :) My question is, what is the difference between my existing version and any the 'offical' Froyo 2.2 that will be coming soon? Would I be able to update my firmware since I'm already on 2.2 (I9000XXJPM, FROYO.XWJP6)?
     
  16. blonkster

    blonkster Well-Known Member

    Joined:
    Jun 23, 2010
    Messages:
    87
    Likes Received:
    2
    Doh! Missed that in the excitement !
     
  17. Beards

    Beards Well-Known Member

    Joined:
    May 14, 2010
    Messages:
    1,028
    Likes Received:
    371
    Okay, this is what I have learned ~ The 'Official' Froyo is available now.
    By the 11th Nov ALL SGS phones will have access to the 'Official' Froyo.

    Re the Filesystem:
    This 'Official' Froyo has alterations (don't know what they are) to the RFS but THIS IS NOT a replacement. That is still in development and should come at a later to be determined date.
     
    s.m.knipe and blonkster like this.
  18. blonkster

    blonkster Well-Known Member

    Joined:
    Jun 23, 2010
    Messages:
    87
    Likes Received:
    2
    How long did yours take to reboot after the upgrade?

    Mine has been on the pulsating 'S' screen for quite a while - and I am concerned!
     
  19. andy-roid

    andy-roid Well-Known Member

    Joined:
    Feb 25, 2010
    Messages:
    659
    Likes Received:
    52

    its about 2 minates
     
  20. blonkster

    blonkster Well-Known Member

    Joined:
    Jun 23, 2010
    Messages:
    87
    Likes Received:
    2
    Well, it took over 5mins - but its now in aciton - just need to check things out.

    GPS 'may' be better, but I'm indoors so cannot really tell - I can see some satelites but get no lock.

    thanks for you help.
     
  21. jimatr

    jimatr Active Member This Topic's Starter

    Joined:
    Jul 15, 2010
    Messages:
    36
    Likes Received:
    4
    I had the same with the SGS logo screen, it had me worried. But I needed a wee, so went and came back and all was well.
     
  22. blonkster

    blonkster Well-Known Member

    Joined:
    Jun 23, 2010
    Messages:
    87
    Likes Received:
    2

    Aha - the power of wee!
     
  23. mattuhh

    mattuhh Well-Known Member

    Joined:
    Aug 6, 2010
    Messages:
    125
    Likes Received:
    5
    Just upgraded too, unbranded UK SGS too like OP.
    So far so good, lots of nice little touches like new icons, alphabetical order in the app folder and Media scanner tells you how far it's done in percent when you plug in a memory card, selecting text while writing gives you a menu of icons like cut and copy.


    So far so good :)
     
  24. GG1

    GG1 Well-Known Member

    Joined:
    Oct 5, 2010
    Messages:
    219
    Likes Received:
    33
    Wonder when it will be available in Canada Bell version. I just now updated to latest Kies version but no firmware updates available..yet.
     
  25. Halk

    Halk Active Member

    Joined:
    Jun 28, 2010
    Messages:
    25
    Likes Received:
    0
    I'm in the UK, I saw the same thing...sadly though mine hasn't worked properly and the phone won't boot now. Time to find out how to do a factory reset!
     

Share This Page

Loading...