[OFFICIAL SOLUTION] 3G issues on the 3D?Support


Last Updated: 2011-09-06 01:40:59
  1. JCampbell

    JCampbell Well-Known Member

    I'm having difficulties with 3G downloads on my new E3D, the specific app being tiny flashlight+LED (I needed to go outside at night). I have full bars where I am (Southwest Georgia), and I've had good 3G speeds on my Hero, but the download right now is slower than edge coverage. When I did the download on wifi, it finished in a few seconds. Is anyone else having this issue?
    Also, I have downloaded both OTA updates.

    Advertisement
    MelissaM likes this.
  2. Thefoodman52

    Thefoodman52 Well-Known Member

    Try flicking airplane mode on, wait for total drop, then back on. If not, a reboot always is healthy.
    marctronixx and EarlyMon like this.
  3. EarlyMon

    EarlyMon The PearlyMon Moderator

    Failing that, try updating PRL and Profile, in that order.
    marctronixx and BenChase7 like this.
  4. BenChase7

    BenChase7 VIP Member VIP Member

    Good Morning EM,
    Are PRL and Profile updates ok for rooted users?
    Thx.
  5. racefla

    racefla Member

    I have noted that I'm getting less bars in places my Hero got full bars. And dare I say, I have seen reception improve when taking my hand off. It's still new so I will continue to watch this.
  6. markgbe

    markgbe Member

    Opposite experience here... My 3d has more bars where my old Optimus S had less.
  7. EarlyMon

    EarlyMon The PearlyMon Moderator

    Absolutely! :)
    BenChase7 and marctronixx like this.
  8. falconey

    falconey Well-Known Member

    My 3G speeds are a disaster. Pings are averaging over 500ms and d/l, u/l speeds are at or below 200kbps. This is with full signal. The EVO 4G didn't have great speeds either but my ping would always be in the 100-160 ms range at my desk(where I'm at now). I've performed the update and I have updated prl and profile which didn't change these stats. From the exact same spot my 4G speeds are averaging 6 mb/s d/l and 1.2 mb/s u/l.
    jcunwired likes this.
  9. jcunwired

    jcunwired Well-Known Member

    My 3G results are similar, very disappointing. Pings well above 500ms and speeds fairly consistent at around 120kbps. I never have gotten full bars where I live, but these speeds are miserable in comparison to the 4G. I'll be heading out this evening into an area with good coverage and retest, and hoping for the best!
  10. CarrieK

    CarrieK Well-Known Member

    FWIW...no issues here. Very fast.
  11. falconey

    falconey Well-Known Member

    Ok, I just got back from the Sprint store. We went through prl update and profile update several times. The last time we rebooted afterwards. Pings on 3g are now in the 150 ms range. D/l is 1418 kps and u/l is 757 kbps averaged over 3 tests. Much better than I ever got on my EVO 4g in regards to d/l speeds.
    ceabbott2 and EarlyMon like this.
  12. SporkLover

    SporkLover Well-Known Member

    Folks, remember comparing bars from one location to another, or even one device to another is pretty meaningless.

    Download speeds, or an actual readout of signal strength has much more meaning!

    That being said, FWIW, in the St Louis Metro area, I've not suffered 3g speeds.
    marctronixx likes this.
  13. Vinter

    Vinter Well-Known Member

    [​IMG]


    YAY! Regretting my move to Sprint oh so very much.
  14. EarlyMon

    EarlyMon The PearlyMon Moderator

    My 3G is all over the map.

    I've done the PRL and Profile updates AND a battery pull.

    First thing I noticed - instead of locking to the tower due East of me at 1865 meters, it's locking to the tower SSW of me at over 2200 meters.

    Using speedtest (changed server from the Evo, this one is local), I'm getting anywhere from 88 to 300 kbps down/ 500+ up. Using the Open Signal app, I'm getting over 700 kbps down, 200 up.

    Oh, and I managed to bork my contact list on the google server and never notice it - so it's got syncing issues and constantly complaining.

    Between that, an odd-looking PRL number (to me) = 21079, the funny tower change, and my background sync issue, I'll confirm that I have a 3G issue for sure, but I'm not getting it's a 3vo issue as much as a support issue. I don't trust the PRL I've got going on here at all.
    n4cer26 likes this.
  15. In the Sprint store my 3G was blazing. I thought I was on 4G for a minute.
  16. thelonewizard

    thelonewizard Well-Known Member

    0.0 Let me just say, Wow. I'm sorry for you.

    But, have you tried the above fixes so as to remedy your 3VO issues?
  17. bobby2478

    bobby2478 Well-Known Member

    In MN I got the following via speedtest app with Wifi OFF (connected via Sprint Data Network and not local router):

    3G (135ms): 1,772 kbps Down, 643 kbps Up
    4G (140ms): 6,971 kbps Down, 1062 kbps Up

    So my Evo 3D doesn't appear to have any issues at least here in MN...
  18. Vinter

    Vinter Well-Known Member

    Yes, and that was a good connection

    I've gotten as low as 9 consistently, wife has gotten as low as 3

    I've tried the "fixes" they don't fix it haha
  19. EarlyMon

    EarlyMon The PearlyMon Moderator

    Oh, yeah, I should have mentioned - I'm used to getting about 1.2 Mbps down with GPS on, and going through proxies, and between 1.6 ~ 2 Mbps down without either, steady 700+ kbps up. And wifi off (via wifi, I get the usual 5 Mbps down, 768 k up).

    I actually watched it switch towers while profiling signal strength - and since then, it's been hosed.

    Anyone care to verify their PRL number here for me?
  20. bobby2478

    bobby2478 Well-Known Member

    Mine says 21079. I forgot to mention, my results were obtained with GPS on.
  21. Vinter

    Vinter Well-Known Member

    What exactly is a PRL # and where do I see what one I have... I've done the update "fix" just never saw any numbers.
  22. bobby2478

    bobby2478 Well-Known Member

    I would also like to know what PRL stands for lol. To see your # go to About Phone in settings, then software, then the last option to see your kernel version, etc. Very bottom says PRL #
  23. Vinter

    Vinter Well-Known Member

    21079 for me as well
    EarlyMon likes this.
  24. EarlyMon

    EarlyMon The PearlyMon Moderator

    PRL = Preferred Roaming List, but it's really the database of towers for your phone, local and roaming.

    And yes, I had GPS on as well as off.

    And my Map location was off - so I installed compass (catch.com, Market, free) and calibrated it, calibrated my g-sensor - and when I did that, suddenly, it decided to lock to my regular tower.

    Still no joy on my 3G speeds.
  25. JCampbell

    JCampbell Well-Known Member

    Wow I've missed alot... I've gotten up speeds above 700mb/s, but never a down greater than 100. My PRL is 21079. I've updated PRL and profile, and I have all HTC updates released so far (unless one was released within the last 4 hours, which wouldn't surprise me). The only self-fixit solution I haven't tried is restarting it since I updated profile, so I'll try that now.

    Edit: I rebooted my phone and no luck with the connection.

Share This Page