[OFFICIAL SOLUTION FAQ] Having trouble with your EVO 3D? Click here!Tips


  1. TheHoodedClaw

    TheHoodedClaw Well-Known Member


    There is an HTC widget of bookmarks, could that be what you mean?
    It is number 19 of 80 under "view all HTC widgets "
    EarlyMon likes this.
  2. ProfeZZor X

    ProfeZZor X Well-Known Member

    It's not an app that I'm looking for. It's the personalized screens that come standard on the device. Such as the home page with the clock, the people page where tyou have the head icons for your favorites, your personal agenda, the bookmarks page with mini versions of your favorite bookmarks, and so on. Of those seven pages, I accidentally deleted the headers (widgets?), so now they're are blank pages whereas before they had the google quick search, and the bookmarks page.

    I also tried searching for the correct widget, but there are only 7 widget choices from my HTC Hub (daily challenge, fortune cookie, quick record, sand timer, today in history, translator, word of the day). When I click on the lower menu button for that screen, it only gives me the option to refresh, or sort.

    I hope all of that makes sense. And sorry for not using the android lingo, because I'm a total newbie to android phones.
  3. EarlyMon

    EarlyMon The PearlyMon Moderator

    OK - long-press the free space, then select widgets.

    The things you're describing are HTC widgets. You can find all 80 under the top heading or get to the popular ones like agenda (via Calendar), Clock, Bookmarks and so forth all on that same page without into the folder of all 80.
    ProfeZZor X likes this.
  4. ProfeZZor X

    ProfeZZor X Well-Known Member

    It worked!!! Thank you so much... I swear, I'm literally discovering new things about this phone daily.
  5. R2-3d

    R2-3d Member

    i've had my 3vo since the 24th and all has been well up until a few days ago when some of the apps i downloaded lose they're icons. not only that my screen seems to make it's own choices for example; random apps will start running even if not on the home page im displaying, when using an app settings pop ups will appear and selections are chosen all while my fingers are nowhere near the screen.....

    any help or insight will be greatly appreciated.
  6. jerofld

    jerofld Fixing stuff is not easy VIP Member

    Are the apps that are going missing installed on your SD card? If you don't know, go to Menu (button) > Settings > Applications > Manage Applications and click the SD tab. If your applications that go missing are checked here, that is why they disappear. When you plug your phone in to a computer, it's probably set up as a disk drive and the computer takes over your SD card, which removes the apps from the phone's control, which makes them look like they're deleted.

    The second issue I have no clue about. But it sounds like malware.
    R2-3d likes this.
  7. Sgt. Slaughter

    Sgt. Slaughter Well-Known Member

    Just saw your post here. Wanted to comment that I have it too and its lil annoying when you see it as it doesn't go away. lol

    btw, this has been a topic over at xda http://forum.xda-developers.com/showthread.php?p=15395866#post15395866 for a bit and there seems to be various different amounts of "tilt" and also people noticing 2 manufactures for the phones again, this time novatec and sharp, and one of sets even producing a yellowish tint to the white colors on the screen.

    Ive got bright whites here on mine but have the tiny tilt in the screen. Now debating if worth getting a replacement and being forced to have the 2 OTA's installed as I worry what if they figure full root s-off but only on the pre OTA versions. I know temp root is working on the current OTA's but always a chance i guess they might have to be on pre ota to get s-off if they find a new hole there that helps more....
    Emmexx likes this.
  8. R2-3d

    R2-3d Member

    how do i get rid of malware????
  9. EarlyMon

    EarlyMon The PearlyMon Moderator

    I've been following the yellowish tint threads over there for some time - and I've heard conjecture of two screens, but not as often as I've heard a lot of things mentioned.

    I cannot find any posts when searching nova or novatec in the XDA 3D general forum.

    Kindly link where this information has been confirmed.
  10. EarlyMon

    EarlyMon The PearlyMon Moderator

    Maybe try LookOut, free in Market, or EStrongs Security - and do a scan of your phone. That's a good start, imo.
    R2-3d likes this.
  11. bamhm182

    bamhm182 Well-Known Member

    My grandpa just recently got himself an Evo 3D, and I've been his "go-to guy" for everything Android, but he asked me about something that I wouldn't know about, so I figured I'd ask here.

    He said that 2 or 3 times since he's got the phone, after not using it for a few hours, he'll go to use it and it'll be stuck on the lock screen. He says that when he presses any buttons, it acts like they were pressed (vibrate, screen on, etc.) but they don't actually do anything. The phone is just 100% irresponsive. He says that it's fixed after a battery pull. Is anyone else having this issue? If so, have you figured out how to fix it?

    Thanks.
  12. Androidalltheway

    Androidalltheway Well-Known Member

    my phone froze last night temporarily
  13. Sgt. Slaughter

    Sgt. Slaughter Well-Known Member

    here are the two threads that comment about the different screens that i could remember off top of my head real quick. if not the right ones let me know though.

    For those interested, includes pics - xda-developers

    Is my screen f***k up????? - Page 2 - xda-developers

    I'm more bugged by the tilt in the screen that i linked in my other post. deff annoying once you see it on your phone.
    EarlyMon likes this.
  14. EarlyMon

    EarlyMon The PearlyMon Moderator

    I threw a dmesg into a terminal, will have to sort through later.

    Thanks for the link!
  15. 19daniel87

    19daniel87 New Member

    Posted this on 2 other sites. No responses. Is it working that seamlessly for everyone or does nobody use it. If you go in the music app and click evo 3d or menu -> select player it will find your computer if your on the same wifi. At least it did this the first 2 days I had it. Now it just buffers and won't find anything. Media share is working fine...
    I was having an error even when this was finding my pc however it does not even show up at all now
  16. EarlyMon

    EarlyMon The PearlyMon Moderator

  17. jerofld

    jerofld Fixing stuff is not easy VIP Member

    Maybe reboot your windows machine, too. I have media sharing disabled on my computer, so I can't confirm this or not.
  18. 19daniel87

    19daniel87 New Member

    Thanks for the welcome, I will try the router reset when I get home although I'm not sure how that would help if the wifi is working correctly, but you guys know more than me so I'll try it.

    Restart my windows machine? I'm thinking you mean my computer sorry if I'm wrong but I did try that I will power cycle everything and post back.

    I would just like to add my xbox finds the pc easily although it is hooked up via ethernet.
    EarlyMon likes this.
  19. jerofld

    jerofld Fixing stuff is not easy VIP Member

    Yeah, I meant your computer. But I wanted to make it more specific to the computer running Windows rather than the computer running Android :)
  20. 19daniel87

    19daniel87 New Member

    Ok, rebooted router, reset windows machine, and power cycled. Still when I select player it just buffers until it finds nothing. Jerofld you mentioned you have media sharing disabled on your computer. This computer is your pc correct not your phone?:) If so how do you go about enabling/disabling this so I can see if that possibly happened to me.

    And I would greatly appreciate anybody with a home wifi to open your music app or any picture from your gallery and hit menu then select player and tell me if your computer pops up along side your 3vo in the list so that I could be assured this is a problem I am having and that maybe after going through the last update this isn't just an issue that popped up from htc or whatever. thanks
  21. Emmexx

    Emmexx Well-Known Member

    Thanks for the XDA link. I hadn't been on the general forums there for a bit and was thinking I might be the only one. I am guessing it had always been there and wasn't a result of whatever caused the non-responsiveness and camera glitch I had this past week. Ah well.

    I brought mine to the store today and they opened it up. The screen is mounted that way and unable to be moved. I was offered a new one when they get the next shipment, probably Monday.

    That little bit of me that is OCD just can't take a screen off-center on a brand new phone so I will get it switched out when that new one arrives.
  22. xPhantom

    xPhantom Well-Known Member

    Yeah, I'm on my 3rd one now, and all three have had slightly crooked screens.. the first two were a lot worse than the one I have now. It's still noticeable when I look for it, but I can usually disregard it. I've only seen one with a perfectly straight and centered screen so far, and it was one of the demo units at the Sprint Store. Not gonna lie, I really want to have a perfectly centered screen.
  23. sikclown

    sikclown Well-Known Member

    Huh? I am not aware of this problem. Crooked how? Pictures of it?

    Update: saw pictures on XDA.
  24. RedRabbit

    RedRabbit Member

    Anyone else having problems with GPS dropping in Navigator? The location gets a blue circle around it and it gets bigger until it drops completely. It then takes a couple min to pick back up and then will drop again after a few min.
  25. jerofld

    jerofld Fixing stuff is not easy VIP Member

    I've never seen it. But I would recommend you get GPS Test and see if the signal dropping is due to your GPS receiver or maybe the Navigation app is not functioning correctly.

    But some things to try:

    Toggle off GPS and wait 10 seconds. Then turn it back on.

    Pull the battery out of the unit and wait at least 30 seconds. 60+ seconds is recommended.

    If the problem persists, you can hard reset (factory reset in the SD & phone settings menu) or take it to a Sprint repair center and have them test the unit.
    RedRabbit likes this.
Loading...

Share This Page