[OFFICIAL SOLUTION FAQ] Having trouble with your EVO 3D? Click here!Tips


Last Updated:

  1. nothingbutaGthingbaby

    nothingbutaGthingbaby Well-Known Member

    When I use the Car Panel Navigation program I have lost the GPS signal multiple times, I k now this because the phone says "GPS signal lost". This just happens at random, not when there is any obstruction or bad weather and I'm using it in the same area I used my Nexus S in which never lost it's signal. Is this a common/known issue?



    *Sorry if there is a thread on this, the search doesn't come up with any results when you put in GPS*

    Advertisement
  2. jerofld

    jerofld Fixing stuff is not easy VIP Member

    Follow the link in my signature. Also, at the very end of the thread, we're discussing GPS
    nothingbutaGthingbaby likes this.
  3. themuffinman75

    themuffinman75 Well-Known Member

    I don't know if its evo specific or not. I spent the 4th of july weekend in orlando so I was relying on gps quite a bit. There were a few times where I lost gps signal and it would reconnect as well. My dad, who has a samsung epic, was having the same exact issues as well so I don't know what is going on exactly.
  4. RedRabbit

    RedRabbit Member

    Thanks for the suggestions. I tried them all except the hard reset. It's not a problem with Navigator. GPS Test is showing the satellites in yellow and orange with one of them occasionally going red or disappearing completely. Gonna take it in to a sprint store and see if there's anything they can do.

    *Edit* Oh just wanted to add. I thought maybe my Otterbox Commuter case might be causing some sort of interference. I took it off, but it didn't help the signal strength at all.
    EarlyMon likes this.
  5. nothingbutaGthingbaby

    nothingbutaGthingbaby Well-Known Member

    I'm having the same issues with my EVO 3D GPS and I don't have it in a case. I didn't have any issues with the Nexus S NAV/GPS and I'm using the device in the same locations. Please let me know what Sprint tells you, I can't make it out to them for a few days.
  6. jerofld

    jerofld Fixing stuff is not easy VIP Member

    If Sprint doesn't replace your unit, I would be interested in seeing if your accuracy meter in GPS Test differs in accuracy like the blue circle in navigator does. Also if you keep at least 4 yellow bars the whole time.
  7. Anyone else seeing this?

    A lot of time when I press "power" button on top right to put device in sleep, it will show the power off (shutdown) option, which normally shows up when I long-press "power" button.

    For Evo or the other Android phones, I have to long press "power" button to get to the power screen. But on Evo 3d, 5 out of 10 times, when I just press "power" button to go to sleep mode, I got that screen. It feels that my power button is over-sensitive or something.

    It is not a big deal and I can live with it, but it does get annoy sometimes.

    I want to know if someone else also reports this. I don't see this issue in this thread yet.
  8. jerofld

    jerofld Fixing stuff is not easy VIP Member

    I see it every once in a while (like once every few days or so). But what you can try is pull off the battery cover and put it back on, top side first. So the 3.5mm and power buttons are the first that get covered. That has fixed a sensitive power button for others in the past and I'll likely add it to the FAQ.
    sipcommunication likes this.
  9. Thanks a lot, jerofld.
    huge improvements. after i did what you suggested, i tried tap the power button 10 times and have not encountered that issue in the 10 times. before, i got it like 4 or 5 times out of 10 times.

    :)

    jerofld likes this.
  10. jerofld

    jerofld Fixing stuff is not easy VIP Member

    Added this to the FAQ. It has happened to a few people. Glad it fixed your issue :)
  11. inco9nito99

    inco9nito99 Member

    Three issues:

    1.) I noticed recently (last day or so), I cannot connect to my home wifi (nothing changed on router's end and my iphone connects no problems. I didn't change any settings except for doing system updates (firmware/prl/profile/etc).

    2.) When in the ##3282## menu, I cannot get the "USB Charging" button to stick. I click commit changes, and it says "no changes made". How do I get this to work so I can charge via PC?

    3.) Gmail app never pushes, always fetches once the phone is ON (as in the screen is on). How do I make it so that it pushes (ie data always connected)?

    Thanks!
  12. sikclown

    sikclown Well-Known Member

    1) this actually happens a lot these days with all the devices jumping on and off WiFi. Try a few things here because I would bet that the 3D is using up all the DHCP leases. Reboot the router and connect everything, then go into your router's webpage and reserve ip addresses for each device so every time they connect they get the same ip address. Or you can just manually give the 3D a static ip address and all the subnet and gateway and dns info in advanced wifi settings.

    2) you shouldn't have to do that to charge from a PC. Just plug it in and then choose charge only. It charges very slowly from a PC FYI, so you may think it isn't charging but it probably is.

    3) did you turn off Always on Data?
  13. EarlyMon

    EarlyMon The PearlyMon Moderator

    2. The check only reflects what is set in Edit Mode, you can't change it or anything in View mode.

    Had a long talk with Sprint about it - they have no service notes and suggested leaving it alone.
  14. inco9nito99

    inco9nito99 Member

    Always-on data is ENABLED. I don't know why it'll only fetch instead of push. I have never noticed the notification go "ring" whilst the screen is off, it's only upon starting the phone again is when I hear it.
  15. EarlyMon

    EarlyMon The PearlyMon Moderator

    Under Accounts & sync, Background data and Auto sync are checked? Under google account, sync gmail is checked?
  16. inco9nito99

    inco9nito99 Member


    Yes, although one thing I noticed was that I had the "only notify once" thing clicked, I disabled it so I'm notified with every email. Hopefully this changes something, otherwise I have overlooked everything everybody thus far has mentioned and is on par with what's set.
    EarlyMon likes this.
  17. airdog

    airdog Well-Known Member

    Hey Guys and Gals,

    I've had my EVO 3D now for close to 3 weeks. I traded in my day 1 EVO and overall I'm happy with the upgrade. Took a little getting used to as far as text size and the new Sense UI but I like it and everything seems to be up to snuff.

    However, over the last couple of weeks I've had a chance to take it on a couple of trips to Minneapolis and Chicago and use the turn-by-turn navigation in Google maps. I first noticed an issue while navigating around Minneapolis.

    Part 1:
    On 2 separate days (mid morning, clear weather) while driving around and using Google maps the navigation would bark out "GPS signal lost" and then pause on the screen. 15-20 secs later it would reacquire the GPS signal and continue. It did this about 5 times in a 20 minute period before I asked my wife to start up Google navigation on her original day 1 EVO. Hers worked flawlessly while my 3VO dropped GPS signal several more times. I never thought much about and just chalked it up as an anomaly in the phone. I uninstalled Google maps and reinstalled it later that night hoping that would fix it.

    Part 2:
    We took a trip to Chicago earlier this week and I once again experienced this issue while coming home last night. 10-15 minutes after starting up Google maps navigation my 3VO starts barking "GPS signal lost", it pauses for 15-20 secs and then reacquires the signal. After about and 4 or 5 minutes it starts barking "GPS signal lost", pauses for 15-20 seconds and then continues as normal.. It did this over and over until I just shut it off and used my wifes EVO. Weather was clear with a full moon on the interstate heading south.

    In the year that I had my orginal EVO I can think of maybe a couple of times that it lost the GPS signal. It always worked very well with almost no issues in navigation other than taking me to a wrong location :eek: (Googles fault).

    Has anyone else had an issue like this or have an idea to fix?
  18. EarlyMon

    EarlyMon The PearlyMon Moderator

    It's definitely not just you having that GPS issue - I've moved your post here where you see and join in discussions on it (I've not followed the outcome, just the issue). Please scroll up to post #124 and go from there.

    Hope this helps!
  19. sumgi

    sumgi Member

    Has anyone seen an issue with the Home screen folders disappearing? These are the folders created by tapping "Personalize > Folder" I created four folders(util, bin, games and media) and two of them(util and bin) are now missing. Two duplicate app icons have appeared for an app that I placed in the media folder. That app is still in the media folder as well. If anyone has seen this behavior before on the EVO 3D or the EVO 4G and knows the solution please let me know.
  20. EarlyMon

    EarlyMon The PearlyMon Moderator

    Hmmm. I wonder if the folders are stored on the SD card (maybe in dotted directory) and the same thing that has apps on SD cards showing up without the right icon is at play here?

    Try force-closing HTC Sense - but note you may have power-restart after trying this experiment if it fails - your choice.
  21. airdog

    airdog Well-Known Member

    Thanks EarlyMon, I did a search for "GPS" on this thread and didn't find anthing. I guess I should have read more through the thread before I posted... ;)

    I am glad I'm not the only one experiencing this issue though. Doesn't seem very widespread or people just aren't noticing it that much. Strange....
  22. EarlyMon

    EarlyMon The PearlyMon Moderator

    No worries, it's no secret: our search tool honestly sux. :D

    Curious, do you have tower location activated in settings as well as GPS and have you noticed your signal bars when this happens?

    A known trick for smartphones is to operate that way to overcome momentary loss of skyview or problems with reception - kind of a redundant signal strategy.

    Also see if the problem is location based, could be a null due to interference.
  23. I was out on my porch today and was going to take a picture with my 3d. I activated the camera and there was green banding all over the screen. I took a picture and it was in the picture so I would guess that it is some issue with the camera sensor.

    After calling the sprint to see what my option were, and to get my MSL number, I went back to the sprint store to replace it and they said it was a defective screen and i could swap it out. I would have swapped it out right then, but there internet was down and they told me to come back tomorrow.

    So I go home and look up how to improve my call quality with my MSL. I do that, restart the phone, call the wife and it sounds a little better, not much. Then I start to make this post and was going to get a screen shot of the green camera banding issure again, but poof! the problem has now gone. Everything looks normal.

    I still want to replace the phone, because i am worried that it will happen again and be permanent. But I can't recreate the issue. However I still have the picture so hopefully they will still swap my phone out tomorrow.

    Has anyone else had any green screen issues? I guess i will let you know how it turns out after I get back from the store tomorrow.

    Here is the photo

    [​IMG]https://picasaweb.google.com/lh/photo/J2H8l7-D0q0RI-z6KgZEkaOWuTIy3JMVN9uKjwPADWE?feat=directlink
    [​IMG]
  24. EarlyMon

    EarlyMon The PearlyMon Moderator

Share This Page