oh god make the pain stop, let me turn off word suggestions...Support


Last Updated:

  1. Adamx

    Adamx Well-Known Member This Topic's Starter

    Joined:
    Apr 16, 2010
    Messages:
    478
    Likes Received:
    30
    anyone know how to turn off word suggestion/correction?

    I keep saying stupid things over IM that I didn't type.
     

    Advertisement
  2. jo28

    jo28 Member

    Joined:
    Apr 1, 2010
    Messages:
    22
    Likes Received:
    7
    Try:

    Settings-->language & keyboard-->touch input-->text input-->uncheck prediction
     
  3. jorell

    jorell Member

    Joined:
    Apr 7, 2010
    Messages:
    12
    Likes Received:
    3

    Try this:

    Home --> Menu --> Settings --> Language & Keyboard --> Touch Input --> Text Input --> [uncheck] Prediction and/or Word Completion

    Should work.
     
  4. jorell

    jorell Member

    Joined:
    Apr 7, 2010
    Messages:
    12
    Likes Received:
    3
    Beat to the punch by two minutes...
     
  5. Adamx

    Adamx Well-Known Member This Topic's Starter

    Joined:
    Apr 16, 2010
    Messages:
    478
    Likes Received:
    30
    Thanks guys.
     
  6. jerksmile

    jerksmile Member

    Joined:
    Nov 9, 2009
    Messages:
    24
    Likes Received:
    5
    Any idea on how to add words to the prediction list? For example on the droid, when I type:

    wel = we'll
    wer = we're

    These are the two immediate examples of what I want to add, but I can't get this phone to do it...
     
  7. bucwylde23

    bucwylde23 Well-Known Member

    Joined:
    Apr 1, 2010
    Messages:
    93
    Likes Received:
    11
    Settings -> Language and Keyboard -> Touch Input -> user Dictionary

    Hmm though it seems it won't allow you to do what you want
     
  8. dcfan99

    dcfan99 Well-Known Member

    Joined:
    Mar 17, 2010
    Messages:
    83
    Likes Received:
    13
    Menu-->Settings-->Language & Keyboard-->Touch Input-->>User Dictionary
     
  9. bmo21

    bmo21 Active Member

    Joined:
    Apr 21, 2010
    Messages:
    30
    Likes Received:
    7
    After you type the word once, hit it in the suggestions and it will add it to you dictionary.
     
  10. jerksmile

    jerksmile Member

    Joined:
    Nov 9, 2009
    Messages:
    24
    Likes Received:
    5
    Sorry, I don't think I wanna add the words there, I want to tell my phone to input "we'll" when I type "wel", like my Droid did...
     
  11. Dream

    Dream Well-Known Member

    Joined:
    Oct 26, 2009
    Messages:
    431
    Likes Received:
    82
    The only thing that sucks is it doesnt fix mis-spelled words when you uncheck prediction.
     
  12. benson304

    benson304 Well-Known Member

    Joined:
    Apr 7, 2010
    Messages:
    127
    Likes Received:
    41
    I don't think you can have it both ways.
     
  13. jo28

    jo28 Member

    Joined:
    Apr 1, 2010
    Messages:
    22
    Likes Received:
    7
    Do you have both "spell correction" options enabled?

    Settings-->language & keyboard-->touch input-->text input-->then there are 2 spell correction options you can turn on
     
  14. jerksmile

    jerksmile Member

    Joined:
    Nov 9, 2009
    Messages:
    24
    Likes Received:
    5

    Have *what* both ways?

    adding new words to the user dictionary is good for slang terms and acronyms, but it doesn't allow for any punctuation. It seems odd to me that some of these typing shortcuts have been eliminated and cannot be added back into the list of predictive suggestions...

    also, at the risk of further threadjacking, this phone doesn't have an option to Alt+delete to erase an entire line of text at a time; you just have to hold the backspace key down. meh.
     
  15. DarkSky

    DarkSky Well-Known Member

    Joined:
    Feb 22, 2010
    Messages:
    191
    Likes Received:
    5
    CORRECTION (at least on the Moto Droid, 2.1) :

    Settings -> Language & Keyboard -> Motorola keyboard (Onscreen keyboard settings) -> Show Suggestions
     
  16. lvlln

    lvlln Well-Known Member

    Joined:
    Nov 10, 2009
    Messages:
    84
    Likes Received:
    10
    When I'm typing a word not in the dictionary, but I DON'T want to add it to the custom dictionary, is there a simple way to do this without tapping somewhere else in the text box? If I press spacebar or enter, it auto-corrects, and if I click on the word that I DO want to type, it adds it to the dictionary.
     
  17. EagleBoy

    EagleBoy Active Member

    Joined:
    Feb 28, 2010
    Messages:
    27
    Likes Received:
    8
    I had the same issue and I think I've found a workaround.... May not be easy/quick, but seems to work:

    #1 - Type the word you want that is not in the dictionary but you don't want to add it. Android will bring up the word suggestions with its suggested word highlighted and your word to the left.
    #2 - Use the optical joystick and move left so that your word is highlighted. Do not touch the screen.
    #3 - Press space.

    Your word will remain, but it will -NOT- be auto added to the dictionary.
     
  18. woop

    woop novacane (OFWGKTA) VIP Member

    Joined:
    Feb 7, 2010
    Messages:
    5,053
    Likes Received:
    1,542
    I believe you are in the wrong forum. His directions are correct on the Droid Incredible.
     
  19. clear33765

    clear33765 New Member

    Joined:
    May 16, 2010
    Messages:
    4
    Likes Received:
    0
    This auto text changing on this phone is too restrictive. It simply will not accept what I'm typing and let me go where I want while typing in website addresses. If I went to a website like "www.cnn.com/entertainment", it will not let me type in "www.cnn.com". It constantly brings up the full address that was typed before. Yes I can just hit home and go to a websites home page. However, I type in one website address and it keeps taking me to other sites or just takes me to google.

    I have all options unchecked for "prediction" "spell correction" and "word completion."

    How do I force this phone to simply accept what I'm typing without changing anything? Does anyone know how to fix this?

    This is the only thing I cannot stand about this phone. I swear it will end up getting thrown out the window.
     
  20. xmBill

    xmBill Member

    Joined:
    Apr 24, 2010
    Messages:
    8
    Likes Received:
    0
    Have you checked for any settings in your browser that might have something to do with it? I think it might be a browser setting more than in Android's settings. I am using the Dolphin HD browser with ONLY text prediction turned off (the others enabled) and I went to Entertainment News - Movie, TV, Music and Book - Reviews and Gossip - CNN.com in one tab and then closed out that tab, opened a new tab and input CNN.com - Breaking News, U.S., World, Weather, Entertainment & Video News and entered that. It didn't try to bring up the old site as you described. It took me straight to their home page. Just a thought.
     

Share This Page

Loading...