Oh no! Ally has the dreaded 50% bug.... :(Support


Last Updated: 2011-01-28 18:10:36
  1. Gink

    Gink Well-Known Member

    Just got the Ally today and as I was messing around with it I checked out the Time Without Signal under Settings > About Phone > Battery use > Phone idle.... I can't believe it! Or maybe I can, I don't know. Bummer.

    Advertisement
  2. bgro

    bgro Member

    what is the 50% bug?
  3. jreed2560

    jreed2560 Well-Known Member

    yeah I'm thinking this is a 2.1 issue and not an eris issue.
  4. jreed2560

    jreed2560 Well-Known Member

    when the first leaks of 2.1 for the eris showed up, a lot of users noticed that the battery was draining very quickly on their Eris. a quick check in the battery information screen showed that a process called Cell Standby was the culprit. In most cases the phone showed that it was without a signal 50% of the time. In some cases it was around 70-80. A quick trip into Airplane mode for a few minutes, followed by a reboot seemed to be a generally accepted workaround if you are experiencing this issue.
  5. lobster_01

    lobster_01 Member

    Is that work around generally good only until the next reboot?

    Thanks, Orin
  6. vertig0730

    vertig0730 Well-Known Member

    Yes, you have to do it each time you reboot.
  7. Vmanisme

    Vmanisme Well-Known Member

    I have this bug my phone says that it was without service for 89% of the time and the battery dies in like 5 hours.... Is there a permanent solution to this?


    ----putting the phone in airplane mode and restarting did not work... My phone is losing 1% of battery every 2min with ball bars.... Anybody have another solution????
  8. vertig0730

    vertig0730 Well-Known Member

    Check your applications, something is constantly going to drain it that fast. Applications like Sportstap come configured with a 1 minute update setting, your battery dies fast.
  9. Vmanisme

    Vmanisme Well-Known Member

    Did a hard reset and still the same issue.
  10. rjj130

    rjj130 Well-Known Member

    Noticed that my wife's Ally is having the same issue.

    She loves the phone, but not charging it over night and then having to rush home and charge it again.

    I was messing with some settings earlier and it seems to have stopped for the moment.

    I'll let you know how I make out.
  11. Vmanisme

    Vmanisme Well-Known Member

    Well at least she doesn't have to charge hers 3 times a day + 4th at night cuz my phone can't last the whole night on standby
  12. rjj130

    rjj130 Well-Known Member

    Yeah, it was actually looking pretty good last night before we went to bed.

    I threw into Airplane mode, waited a minute, brought it back into normal mode.

    Woke up this AM, checked it, and it said that it was out of signal for 50% of the time.

    What was the fix/if any for the Eris?
  13. Vmanisme

    Vmanisme Well-Known Member

    Outlaw.99 likes this.
  14. edcooper714

    edcooper714 Well-Known Member

    First I tried the 'fix' you listed on my LG Ally.

    --Open dial pad and dial *#*#4636#*#* (If Testing menu doesn't come up than click "Call" and it will come up)>Go to Phone information>Scroll down and you'll see preferred network type>click it and switch it to GSM/CDMA auto (PRL)

    That did not change anything after 6 hours. Tried 3 times with no result.
    Turned the phone off and on...still no result.
    Then I switched to 'Airplane' mode'.
    Turned the phone off for 5 minutes.
    Turned the phone on.
    Checked Settings/Battery use/Cell standby.
    Time without signal was 42% NOT 50%
    Checked again at 1 hour intervals.
    Time without signal 4 hours later was 18%(before going to bed for the night.
    Left the phone on and NOT plugged into the charger. Battery level at that point was 80%.
    When I got up the next morning the time without signal was 1% and the battery level was 78%

    That is a dramatic change from before.
    I've been watching the battery level all morning through normal use including 1 hour of Pandora radio, 15 minutes talk time and some texting. Although the battery level has gone done I do notice that if I'm not using anything on the phone the battery level barely changes.

    I hope this helps.
    Outlaw.99 likes this.
  15. jreed2560

    jreed2560 Well-Known Member

    airplane mode trick should work until you reboot your device. everytime you reboot you should do it again.

    I stated incorrectly in my previous post on the subject
  16. rjj130

    rjj130 Well-Known Member

    I implemented this on my wife's Ally two nights ago. The results have been a dramatic 180.

    The only thing I question is the long term use of this work around.

    Having the phone in a CDMA/GSM mode when it doesn't have a GSM radio. Will this affect roaming at all?
  17. Vmanisme

    Vmanisme Well-Known Member

    Turn off data roaming and I know that verizon is a pain in the ass when ur trying to call from roaming so no problems with charges
  18. gadgetmom88

    gadgetmom88 Well-Known Member

    I just got my Ally today. Noticed the 50% bug immediately after activating. Put it into airplane mode. 4 hours later battery has drained from 80% to 35%, phone was idle entire time sitting in my office where I get great reception. Time without signal says 97%. What gives?

    Sent from my Ally using Tapatalk
  19. Vmanisme

    Vmanisme Well-Known Member

    Welcome! Congratulations on your bug hahah, try the fix I posted, seems to work for some people and others get away with airplane mode.
  20. melseyj80

    melseyj80 New Member

    OK, so I'm not the only person that still has a problem even after the "settings fix" and the "airplane mode fix"?? I went to Verizon last night, but the guy had no idea what I was talking about. Cell standby is at 66% right now and I usually get about 4-5hrs of charge before it dies. Stinks too because i really like the Ally!
  21. gadgetmom88

    gadgetmom88 Well-Known Member

    Throwing it into airplane mode always worked for my Eris, but never for the Ally. Drained the battery extremely fast. Trade it for a new one...
  22. scoty777

    scoty777 Well-Known Member

    My Ally is at 96% without service!!! YIKES...I tried the airplane mode first as this fixed my eris..I even charged the Ally with airplane mode on..still reads 96% without service..Don't call me, my phone probably wouldn't ring if ya did!! ;-) Actually within minutes of the *#*#4636#*#* thing it has dropped to 66% and falling..we will see.
  23. Outlaw.99

    Outlaw.99 Well-Known Member

    I tried the numbers thing but mine kept force closing... The airplane thing sometimes works...


    Edit: I was hitting the options button and not scrolling down... Once I did it correctly mine is doing a lot better... Thanks!!
  24. Outlaw.99

    Outlaw.99 Well-Known Member

    Mine never went above 5% on a full 9 hour shift tonight.... I can stop looking at my battery usage now... Good stuff...
  25. sikedsyko

    sikedsyko New Member

    So far the *#*#4636#*#* trick seems to be working on my Ally. My battery drain is significantly improved.

Share This Page