OK here gos nothing: trying to dl 4.1.2Support


  1. Revtastic

    Revtastic New Member

    I have been trying for 4 hours to DL and install 4.1.2 on my s3 with no luck at all . i was wondering if someone could help a NOOB out . Here is what i have done so far i have DL two differnt updates the I9100xwls8 / and the I9300xxelkc/ with no luck at all ..i used odin3 i get a red Fail word for both files. So i look on you tube and that got me even more confused . I see ppl going into DL mode with the phone already on mine wont do that unless i turn it off and start from Boot ...can someone tell me what i am doing wrong

    Thanks
    PS i also took a screen shot to show you but me being new cant post them yet

    Advertisement
  2. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    Welcome to AF, Revtastic!

    Let's see how others with that device will respond here in the S3 Android Forums sub-forum (just moved your question/thread here ;)).

    Meanwhile.. I always had the best luck with those updates on the various devices I've owned by doing a factory data reset (following backup of files needed, pics etc) before the update and after the successful update.

    Let's see what S3 users say. :)
  3. Revtastic

    Revtastic New Member

    ya sorry about that wasn't sure where to make my first post ...
  4. Revtastic

    Revtastic New Member

    wow really no one can help me???
  5. funkylogik

    funkylogik share the love peeps ;) VIP Member

    Have you tried Samsung Kies programme instead of odin?
    Its hard to answer because your profile isnt filled in mate to say what model of s3 youre on, what carrier and where you are.
    What happens when you try settings, about device, updates? (Top of the list in "about device".. it varys) :thumbup:
    P.s, yeah go into download mode starting with phone off if youre using odin but make sure you download the right firmware for your device, check PDA, and put the file in PDA, put phone in download mode, plug in n press start.
    Surely you can get it over the air or using Kies by now though (dont put in download mode for Kies)?

    Also make sure the drivers for your phone are on your pc mate
    Mikestony likes this.
  6. funkylogik

    funkylogik share the love peeps ;) VIP Member

    Back again.
    You say you downloaded 9100 firmware.
    Again be VERY CAREFUL.. the 9100 is the galaxy s1.... totally different phone!
    Mikestony likes this.
  7. Revtastic

    Revtastic New Member

    OK i am on Verizon when i open up kies i get this message Your devices current firmware version is not supported to update firmware via kies
    my model # is sch1535rwb and i am hooking it up threw usb i also tried wireless and it just sets there and wont connect i uninstalled all programs and drivers and reinstalled and still nothing I am running win 7 64 bit

    Ps i been trying Odin 3 v3.04 and i used the 9300 file i can not get my phone into boot mode and when i did i just got a big fat FAIL .........
  8. Mikestony

    Mikestony ~30% Carbon Black ± Moderator

  9. SUroot

    SUroot Well-Known Member Developer

    ...or just wait for the update. If you're already trigger happy flashing galaxy s2 software on your s3, you're lucky you didn't break if. Flashing things you don't fully understand is dangerous.
    Mikestony likes this.
  10. Shabbypenguin

    Shabbypenguin Well-Known Member Developer

    what he said. if you would take a min to read what you are trying to flash to your device you should be sending samsung a box of chocolates and flowers with a note saying thanks for protecting my phone from me.

    you tried to flash "I9100xwls8"

    the I9100 is the galaxy s 2 international version.
    Mikestony likes this.
  11. En4cer2k11

    En4cer2k11 Well-Known Member

    4.1.2.? That's odd. I already just barely got the update to 4.1.1. A few weeks ago. Literally minutes ago I just barely got an OTA notification from T-Mobile for another software update. Are they really pushing out 4.1.2 so soon? It usually takes forever for an update to come for non Nexus devices, doesn't it?
  12. CrimsonPride

    CrimsonPride Well-Known Member

    he is trying to use an update for the wrong phone. but 4.1.2 shouldnt be extremely far away, and nexus devices are on 4.2.2 and it will be along time before that comes to the gs3
  13. SUroot

    SUroot Well-Known Member Developer

    The other file he is downlowding is the first November release for the international s3. Some US devices may be due 4.1.2 but the rest of the world have had it for 3 months
Loading...

Share This Page