OK, well, i just rooted - question about radio and such


Last Updated:

  1. McChazo

    McChazo Active Member This Topic's Starter

    Joined:
    May 12, 2010
    Messages:
    43
    Likes Received:
    3
    I am running SkyRaider 2.5.2 Sense - and i added Stock Speed Undervolted Kernel v0.5

    (the OTA leak isn't required with the installation of a 2.2 rom, right? ><)

    anyways-

    i have been reading a lot about this radio update - i checked my baseband and it says 1.0 . is it required to update this to the ummm 2.5? version?

    when the official OTA comes out i have to return everything to stock to install it right?

    been a bit scared to try going any further than the whole rom/kernal deal

    the radio / unrevoked forever thing just completely loses me and not really sure what to do
     

    Advertisement
  2. lafester

    lafester Well-Known Member

    Joined:
    Jul 24, 2010
    Messages:
    387
    Likes Received:
    88
    You should upgrade your radio if you want to use 2.2 roms.
    Seriously you did the hard part already. unrevoked forever takes like a minute as does the radio update. skip the ota leak thing unless you really don't want to do unrevoked.

    follow the instructions at unrevoked forever then go to the roms section and read the radio 2.15 thread. easy as pie.
     
    McChazo likes this.
  3. McChazo

    McChazo Active Member This Topic's Starter

    Joined:
    May 12, 2010
    Messages:
    43
    Likes Received:
    3
    well i have a 2.2 rom already, i think? SkyRaider 2.5.2 Sense is 2.2 right? ><

    i guess what i am mainly asking is, is there really a downfall to running this rom and not upgrading the radio? i just brought my dinc back to my settings after the rom install when i noticed the whole radio deal and a part of me really doesnt feel like starting from scratch again :\

    with the luck i have, if i end up going through it all the OTA 2.2 will be released and ill spend another couple days trying to figure out how to revert everything back to stock for it
     
  4. lafester

    lafester Well-Known Member

    Joined:
    Jul 24, 2010
    Messages:
    387
    Likes Received:
    88
    yep its 2.2 but your video recording won't work with 1.x radio.
    other things may not work as well i don't know.

    you won't lose any settings using unrevoked forever or radio upgrade. simple installs.
    also if you want the ota you will want to have unrevoked or you won't be able to root again.
     
    McChazo likes this.
  5. McChazo

    McChazo Active Member This Topic's Starter

    Joined:
    May 12, 2010
    Messages:
    43
    Likes Received:
    3
    lol, thanks, i actually just found that out when i just tried using it a minute ago, i guess i have a bit more reading to do to fix this


    so yeh that was a lot easier than what i was expecting , thanks again

    now have 2.15 radio and s-off
     
  6. Demos16

    Demos16 Active Member

    Joined:
    Jan 10, 2010
    Messages:
    41
    Likes Received:
    0
    So question to clarify as I am a new root user as well. I am running Cyanogen 6.0.1. I do need to update my radio I guess based on what I've read here, but can I do that after I've already flashed the ROM, or do I have to go back to my recovery and start from scratch?
     

Share This Page

Loading...