Okkkk I need some assistanceGeneral


  1. noisydroid

    noisydroid Active Member

    I am on the verge of dumping this phone and going back to the iPhone for the following reason:

    Phone in sleep mode, I press the power button to wake it and I swipe to unlock, and I get no response. So I have to swipe again.

    This is really some crap. Can someone shed some light as to how I can fix this because I can not live with it, 100%. It's really pissing me off. Help!

    Advertisement
  2. matttye

    matttye Well-Known Member

    Have you tried rebooting the phone?

    That doesn't happen on mine.
  3. jerofld

    jerofld Fixing stuff is not easy VIP Member

    There's a few things you can do:

    Try a different lockscreen type. Either no lock, a pattern, pin, etc. See if that works for you.

    Get a different lockscreen app. Go Locker or Widget locker are good.

    If you want to keep the stock lockscreen app: You might have to factory reset the unit. Something might be goofed up in the UI and needs to be cleared out.

    Also, are you rooted? If you're rooted and installed a custom ROM that has a CPU sleeper script, this can cause it, too.
  4. No such thing. Your device is most likely defective.
  5. Max_Headroom

    Max_Headroom Well-Known Member

    noisydroid I have the pin lock on mine but have just tried your method and mine works with a single stroke of the finger as it is supposed to, as suggested above you may have a faulty screen.
  6. Jeepmaster

    Jeepmaster Well-Known Member

    Mine works fine with single swipe every time. Does it happen all the time for you? Sounds like a faulty screen to me.
  7. davidmanvell

    davidmanvell Well-Known Member

    Is your screen dirty or you hand wet? These can interfere with this. if you added a screen protector to your phone take it off and try it directly. Screen protectors for this phone are rare as the glass is extremely hard.
  8. jsmn4vu

    jsmn4vu Member

    You mention that you're using the power button to wake the phone up. What happens when you use the 'home' button? (That's all I ever use.)
  9. Ron H

    Ron H Well-Known Member

    Are you swiping a long enough distance? Swiping too short of a distance will give the ripple and sound effects, but will not be long enough to actually unlock the phone.
  10. LS1BadBird

    LS1BadBird Well-Known Member

    Try:
    Settigs>Security>uncheck "with Swype Lock"

Share This Page