Support old sound problem is back!

Discussion in 'Android Devices' started by aleis, May 23, 2010.

  1. aleis

    aleis Well-Known Member
    118

    Nov 14, 2009
    1,055
    33
    118
    I just got the old sound problem!
    Nobody can hear me and I can't hear them when they call.
    this is the second day in a row.
    I did not have this on my Eris but I heard others complain about it.
    Not good...
    Right now this phone is so perfect I'm second guessing the 'need' for 2.2!
    Now I probably have to get it replaced!
    The last thing installed was ringdroid and the 2.2 YouTube.apk.

    Any one else have this issue?
     

    Advertisement
  2. necosino

    necosino Well-Known Member
    163

    Apr 14, 2010
    1,962
    338
    163
    Accountant and semi-pro poker player
    Upstate NY
    I called VZW about this. It happens to me about 10-15% of the time. They said it's not a known manufacturing issue (meaning HTC hasn't recognized it) so they would have to duplicate it in-store in front of a verizon tech. So the chances of showing it are slim to none, and even if we did, they'd say it was a network issue and it would be corrected "shortly".
     
  3. pminter

    pminter Member
    15

    May 23, 2010
    9
    0
    15
    Government
    NC
    I have it NOW on my Eris ! ! Have talked with Verizon for two days and it wasn't resolved. They believe it is a hardware problem and since it is still under manufactures warranty are willing to replace the phone. I am jumping on that !

     

Share This Page

Loading...