On board email client won't pushSupport


Last Updated:

  1. manxafrica

    manxafrica Member This Topic's Starter

    Joined:
    Nov 8, 2010
    Messages:
    5
    Likes Received:
    0
    I have the push option on, and the fetch set to every 15 minutes, yet, the default email client on my DX will not fetch OR push email from my qwest.net account. I know the server and log in are correct because I can manually refresh it and it will get me my mail. Its a POP3 account. Can anyone offer me any ideas? I don't run very many apps and I don't have any kind of task killer going on.

    Thanks!
     

    Advertisement
  2. sparky07

    sparky07 Well-Known Member

    Joined:
    Jul 16, 2010
    Messages:
    129
    Likes Received:
    1
    My comcast POP3 account usually works well, but it quit working the last ocuple of days. I turned phone off and back on and it seems to be working now. So, you might try that first.
     
  3. manxafrica

    manxafrica Member This Topic's Starter

    Joined:
    Nov 8, 2010
    Messages:
    5
    Likes Received:
    0
    Well, powering the phone off caused a big scary mess! The phone would only boot to the Motorola splash page, and nothing else. Packing I searched the web and found advice to do a hard reset. Fortunately, before I did that, I tried battery pull - same result. Then I tried pulling the SD card and pulling the battery, then putting the battery back but not the SD card, and it came up. Whew!
     

Share This Page

Loading...