On-screen keyboard will make any application stop, help!Support


  1. JamGas

    JamGas New Member

    I was just trying to use Evernote and every time I tapped to type (which would open the on-screen keyboard), there would be a few seconds of nothing, and then and the error message "Unfortunately, Evernote has stopped" would appear. After a few more tries and no results, I went to Chrome to try to find a fix, but as I went to type, the keyboard again did not appear and the app crashed.
    I tried typing with all of the other typing capable apps and nothing worked. I have re-booted twice and still nothing!
    Is anyone else experiencing this issue, or does anyone have a fix?

    Advertisement
    :
  2. Romulous

    Romulous Well-Known Member

    What version of the App did you download from the Play Store?

    And what input keyboard are you running on your Tablet.

    Ive just installed and tried the app running Swiftkey keyboard and it works flawlessly.

    Perhaps try changing the input method under Settings > Language and Input > Keyboard and input methods


  3. JamGas

    JamGas New Member

    Romulous, I am just using the keyboard application that came with that came with the tablet. And i had already went to settings/language and input but nothing worked. I reset the device to factory settings a few hours ago and everything is working again. I hope i don't encounter this problem again
  4. Romulous

    Romulous Well-Known Member

    Hi JamGas.

    Glad you got it sorted chap.

    It's a shame that we have to resort t factory resets sometimes, but hey, that's technology for you.

    You should check out the other keyboard options available to download for the Tablet.

    I was using Swype for a while, and am now trying Swiftkey, both of them excellent, especially if using the tab for lots of emails etc.

    I still use Swype daily on my S2.
  5. vardos

    vardos New Member

    Downloaded Evernote 3 days ago, and the next day several of my other apps stopped working. I could get into the other apps, but soon afterward, they stop working and I get a message saying, "Unfortunatley -name of app- has stopped". I then have the choice of report or ok. Ok closes the app. I have a lot of data on the tablet and from what I can see, resetting erases all of that. After seeing the original poster to this trhead, I have to think it had something to do with Evernote. I have uninstalled it, but still having the issue. Really dont want to lose all my data. Any suggestions?
    This is my first tablet or android device. I'm not a super techy, just know enough to get barely get by. Thanks
  6. ScandaLeX

    ScandaLeX Wasn't Me Guide

    Back up for tablet then factory reset. You can restore from the backup.
  7. batkinson001

    batkinson001 Well-Known Member

    I have been having this problem today... not sure why but every time i have gone to type something the keyboard made the app crash.. the keyboard app i was using is thumb keyboard... but the default keybaoard was doing this too... i have since done a reset and am hoping it doesn't happen again. Only downside now side now is that my tablet is very laggy or slow...
  8. Squeekie610

    Squeekie610 New Member


    I hope this works as I am having the same problem but I havent installed Evernote. Fingers crosed that I dont lose all my data after I have backed it up and then do a factory restore.
  9. Bosbouer

    Bosbouer Well-Known Member

    Evernote comes in various flavours. Make sure that you have installed the correct on for the Android Tablet and not Android Phone.

    Mine Evernote is indispensable to me works across the tablet, several cellphones and Win 7
  10. Bosbouer

    Bosbouer Well-Known Member


    I'd back the data that I want to keep to an SD card, remove that and then do the factory reset
  11. ScandaLeX

    ScandaLeX Wasn't Me Guide

    You don't have to remove the card.
Loading...

Share This Page