[One Click][Updated]LG Spectrum All in One Pkg for Root, CWM Touch Recovery, and Unroot


Last Updated:

  1. mtmichaelson

    mtmichaelson Well-Known Member This Topic's Starter

    Joined:
    Aug 5, 2011
    Messages:
    471
    Likes Received:
    767
    More than likely lol. If those were the only errors then it sounds like it did install cwm. Download Quick Boot from the market and select recovery. If it boots to cwm, there is your answer lol. If it freezes or just reboots, then you will know it did not install.
     

    Advertisement
  2. sportsinger75

    sportsinger75 Active Member

    Joined:
    Aug 22, 2011
    Messages:
    33
    Likes Received:
    0
    So I experienced something strange...I tried to reinstall Stock Recovery but it gave me CWM 5.0.2.7 instead... I used the one-click tool and selected #5 and that's what I got... Is that what's supposed to happen?
     
  3. Neph81

    Neph81 Well-Known Member

    Joined:
    Mar 3, 2012
    Messages:
    1,401
    Likes Received:
    823
    You have an outdated copy of the tool then. The newest one should have the correct stock recovery in it. If not, I need to get in touch with the script creator.
     
  4. sportsinger75

    sportsinger75 Active Member

    Joined:
    Aug 22, 2011
    Messages:
    33
    Likes Received:
    0
    Alright, so if i download the updated tool and put the factory recovery in the phone, will i then be able to do a factory data reset to put the phone back to stock?
     
  5. sportsinger75

    sportsinger75 Active Member

    Joined:
    Aug 22, 2011
    Messages:
    33
    Likes Received:
    0
    Yup, still pushes CWM as the "stock recovery."
     
  6. Neph81

    Neph81 Well-Known Member

    Joined:
    Mar 3, 2012
    Messages:
    1,401
    Likes Received:
    823
    Ok, you have me lost. Are you trying to get back to stock or just wipe the phone? CWM will factory reset your phone for you, but neither CWM or stock recovery will bring your OS back to factory spec unless you had a nandroid backup. To do that, you would need to flash the .cab file to over write every partition.

    If you really are desperate to get rid of the CWM recovery for some reason, then replace the stock .img file in the one click directory with this.

    http://androidfiles.massivefilehost.com/cwm_recovery/stock_recovery.img
     
  7. sportsinger75

    sportsinger75 Active Member

    Joined:
    Aug 22, 2011
    Messages:
    33
    Likes Received:
    0
    Well, i accidentally deleted some Verizon apps in titanium and now i cant get them back even with a data wipe because i erased my sd card...its annoying. And the lg support tool doesnt work. Oh, and I wanted to restore stock recovery so that I could receive OTA updates because I may be giving this phone to my girlfriend and I don't want her to brick her device if she receives a notification that an OTA update is available.
     
  8. Neph81

    Neph81 Well-Known Member

    Joined:
    Mar 3, 2012
    Messages:
    1,401
    Likes Received:
    823
    Use this and tell me if you run into any issues.

    Flashing LG signed Firmware - LG Spectrum - RootzWiki

    It will restore you to stock and then you will be prompted to take the update from 3.02 to 4.04 . Once you reboot after the update, the internal software will wipe out CWM and you will be back at complete stock.
     
  9. hollywoods14

    hollywoods14 Well-Known Member

    Joined:
    Jan 20, 2012
    Messages:
    889
    Likes Received:
    121
    quck question: I think ive duscoivered im running the non touch version of cwm. Can i just redownload the files and flash re run the file to make sure im on the newer touch version? I am also running the Broken out Rom is that makes a difference.

    edit: Also not sure if it makes a difference or helps, my CWM is v. 5.0.2.7
     
  10. coderaz

    coderaz Well-Known Member

    Joined:
    Mar 13, 2012
    Messages:
    130
    Likes Received:
    26
    Yeah. The all in one will just overwrite what you have in recovery with the new touch version.
     
    hollywoods14 likes this.
  11. hollywoods14

    hollywoods14 Well-Known Member

    Joined:
    Jan 20, 2012
    Messages:
    889
    Likes Received:
    121

    ty .. all went well. just an insurnace policy to make sure i could flash nandroids if i want to go back stock.
     
  12. burnss62345

    burnss62345 New Member

    Joined:
    Apr 4, 2012
    Messages:
    1
    Likes Received:
    0
    Is this for spectrum and/or Revo? I am tryinf to root the VZ8 updated Revo Verizon sent me when my old one broke.
     
  13. fgibson

    fgibson Well-Known Member

    Joined:
    Mar 21, 2011
    Messages:
    54
    Likes Received:
    0
    i give up!! i tried everything suggested in the threat and it wont root... HELP please!! i hate all the apps that verizon has and beings how it has no warrenty im not to worried about voiding it, i have downloaded and uninstalled everything three or four times.. it gets stuck at daemon succesfully started it wont go any further in internet with ethernet mode in... please please please help
     
  14. finndo77

    finndo77 Well-Known Member

    Joined:
    Jun 1, 2010
    Messages:
    860
    Likes Received:
    107
    (you may have answered these questions before, but for the sake of convenience, please put all the answers into one response here)

    are you using Windows, Mac, Linux, or something else?

    If Windows, do you have the LG drivers installed?

    please list step by step what you are doing (pretend you are explaining the process to a bunch of 3 years olds, although you don't have to tell us you moved the mouse... :p ), please do it again and write it out while you are doing it (start with turning the computer on and plugging the phone in), to make sure you get each step written out for us to assist.

    there are smarter people here than me, so sending a PM might not help you... please reply here :)
     
  15. pjdu

    pjdu Member

    Joined:
    Apr 5, 2012
    Messages:
    6
    Likes Received:
    0
    thanks a lot
     
  16. finndo77

    finndo77 Well-Known Member

    Joined:
    Jun 1, 2010
    Messages:
    860
    Likes Received:
    107
    Sarcasm? Or claiming to be smarter?
    :)

    Maybe a 3 year old taking offense to requiring step by step details?

    I know I don't know it all about Android.
     
  17. mtmichaelson

    mtmichaelson Well-Known Member This Topic's Starter

    Joined:
    Aug 5, 2011
    Messages:
    471
    Likes Received:
    767
    No this will not work on the revolution for ZV8. I just released a new method to keep root thru the update though. You would have to revert back to zv7 first though.
     
  18. hollywoods14

    hollywoods14 Well-Known Member

    Joined:
    Jan 20, 2012
    Messages:
    889
    Likes Received:
    121
    i think a sarcastic 'thanks a lot' judging by other posts he has soft bricked his device
     
  19. MrB206

    MrB206 Well-Known Member

    Joined:
    Mar 4, 2012
    Messages:
    1,879
    Likes Received:
    254
    Lord help him if he hard bricks it like I did twice. lol The sarcasm would be exponential.
     
  20. jeresh

    jeresh Active Member

    Joined:
    Apr 6, 2012
    Messages:
    42
    Likes Received:
    1
    First, thanks to the talents of the people that have put this together. As others on here have admitted, I'm a newb to this as well.

    After a couple hours of searching, the information provided on the board impressed me that I wasn't go to fry my phone should I take the plunge. I took the plunge and all seemed to work just as described. The DOS like prompts came up as all seemed normal, the phone rebooted and I was a happy camper.

    Here's my issue: dl'd root check from the market and ran it. It popped up that AutoKiller Memory Optimizer was requesting Superuser access (I installed AutoKiller prior to going through the root process.) The first time this happened, I denied access at root checker came back and said that the device wasn't rooted. Running rootchecker in advanced mode and it comes up with what is probably the standard messages of why it wasn't rooted.

    Any thoughts? Should I be allowing superuser access to the Autokiller app, perhaps.

    Thanks in advance. Not doing anything until someone gets back to me :)
     
  21. mtmichaelson

    mtmichaelson Well-Known Member This Topic's Starter

    Joined:
    Aug 5, 2011
    Messages:
    471
    Likes Received:
    767
    You have root access, that is why there is something asking for permission. Super user is what gives you root access.
     
  22. jeresh

    jeresh Active Member

    Joined:
    Apr 6, 2012
    Messages:
    42
    Likes Received:
    1
    ok, so if I go back to root checker and allow the superuser access, the root checker will come back and confirm the device is rooted?
     
  23. hollywoods14

    hollywoods14 Well-Known Member

    Joined:
    Jan 20, 2012
    Messages:
    889
    Likes Received:
    121
    correct, anything that requires root access will need Super User permission granted.
     
  24. jeresh

    jeresh Active Member

    Joined:
    Apr 6, 2012
    Messages:
    42
    Likes Received:
    1
    got it. thanks all!
     
  25. KB12

    KB12 Member

    Joined:
    Apr 9, 2012
    Messages:
    22
    Likes Received:
    0
    Rooted from a different process for Mac for ease of use.

    Trying to use this one click method on Windows VMWare Parallels, and the Windows I am running recognizes the LG Android on the usb port. I have done ethernet mode, with USB debugging checked.

    I am trying to install the CWM Touch only, and eventually try Broken Out. I'm having no luck getting past CWM Touch. Everytime it runs the script everything is "no path or file specified". It runs the whole script in ~3 seconds, while the phone never reboots, etc...

    Any ideas? Or any way to check if I have successfully added CWM Touch and it just occurred really quickly?

    TIA
     

Share This Page

Loading...