One silent call issue resolved..General


Last Updated:

  1. cebomholt

    cebomholt Member This Topic's Starter

    Joined:
    Dec 10, 2009
    Messages:
    17
    Likes Received:
    0
    Not claiming to have a definitive fix, but here is the 30 second rundown of what happened to the wife's phone...

    1.) Install 2.1
    2.) Silent call bug (calls are silent except for first call after a fresh reboot... think that's the bug right?)
    3.) Factory wipe
    4.) Phone appeared to activate properly, but couldn't make outbound calls after activation. Message was "phone cannot be authenticated to network"
    5.) Called tech support, they walked me through forcing manual authentication. After which, phone is acting fine for almost a day now. (also had a few other issues such as ringtones reverting to normal... in all honesty, her phone was almost unusable after the 2.1 update even if you don't pay attention to the silent call bug)

    I'm skeptical that it may resurface, but we'll see. At least this indicates to me that it's not a hardware issue. (or wasn't on this phone at least)

    *Not claiming to have a fix, simply sharing experience-
     

    Advertisement
  2. thenestor

    thenestor Well-Known Member

    Joined:
    Dec 27, 2009
    Messages:
    1,038
    Likes Received:
    316
    In my own experience, the bug occurred more randomly than that. Sometimes I went a week without getting it, sometimes it happened four times a day.
     

Share This Page

Loading...