One V won't activate!Support


  1. dg61981

    dg61981 Well-Known Member

    So yeah, just received my $49 brand new one v from vm and I'm trying to activate it and the damn thing keeps saying data connection failure. The whole time it's trying to connect to the network, it just sits on the "3" for like 5 minutes. Any ideas or am I gonna have to call them to get this thing up and running?

    SOLVED: MODS PLEASE REMOVE THIS THREAD AT YOUR LEISURE :)

    Advertisement
  2. Did you connect to wifi first and then try to activate? It won't activate connected to wifi, for anyone who may have this issue in the future.
  3. 5hi7h34d

    5hi7h34d Member

    Better yet, post how you solved this for others to find when they have issues.
  4. dg61981

    dg61981 Well-Known Member


    Well, when I first powered it on and came to the home screen, I tried to use the activate apk to no avail. After numerous trys and on the verge of calling customer service, which I absolutely abhore, I remembered! U can use the website to activate! Just go to virginmobileusa.com and log in. Then, click on activate in the top right corner and follow the prompts and BLAMMO! You're up and running. Hope this helps.
    CafeKampuchia likes this.
  5. 5hi7h34d

    5hi7h34d Member

    Thanks, this may help lots of people Googling your very issue.

Share This Page