Support only one LED working?

Discussion in 'Android Devices' started by Crashumbc, Sep 1, 2010.

  1. Crashumbc

    Crashumbc Well-Known Member
    213

    Apr 7, 2010
    1,810
    550
    213
    IT god
    B'more
    Unless there is a setting somewhere I'm missed that controls them to save battery, only my top LED for the camera works :(

    I noticed it playing with the new flashlight after upgrading to 2.2 checked both the camera and video camera. Not sure if it was a problem before 2.2

    anyone else?
     

    Advertisement
  2. JuniorNA

    JuniorNA Well-Known Member
    53

    May 3, 2010
    288
    50
    53
    IT/Networking
    Nowhere NEAR Cupertino...North NJ
    I just tried the flashlight and both my LED's went off, and then tested the camera and both leds went off. Look closely at the LED, are they damaged/scuffed in anyway? I would do a cold boot (remove battery, reinsert batt) and then try again to see what happens.

    maybe this was going on before froyo since you may have never paid attention like myself until using the flashlight app.
     
  3. NightAngel79

    NightAngel79 Bounty Hunter Administrator
    Moderator
    1,353

    May 11, 2010
    22,388
    7,717
    1,353
    Male
    Systems Administrator
    Northern Ky
    No problems here, sounds like it might have been an issue before the update?
    Gonna move this to troubleshooting section in hopes of a better response.
     
  4. necosino

    necosino Well-Known Member
    163

    Apr 14, 2010
    1,962
    338
    163
    Accountant and semi-pro poker player
    Upstate NY
    In another post someone was having this and said they believed it was due to the battery levels. Kinda makes sense.
     
  5. NightAngel79

    NightAngel79 Bounty Hunter Administrator
    Moderator
    1,353

    May 11, 2010
    22,388
    7,717
    1,353
    Male
    Systems Administrator
    Northern Ky
    Makes sense, would have to be pretty low though. I think i was below 20 percent when i checked earlier. Think i remember that thread too neco.. At school or i would try to locate it..
     
  6. Crashumbc

    Crashumbc Well-Known Member
    213

    Apr 7, 2010
    1,810
    550
    213
    IT god
    B'more
    Weird... I just pulled the battery and that fixed it...
     

Share This Page

Loading...