Onstar app


Last Updated:

  1. charwoods3

    charwoods3 Member This Topic's Starter

    Joined:
    Jul 13, 2010
    Messages:
    10
    Likes Received:
    1
    I have been trying to download the onstar app from the market, but my market can't find it. I am able to find it with appbrain, but it says requested item could not be found when I try to download it.

    Other people seem to have no problem with it, so I can only figure it has something to do with being rooted. Has anyone else had this problem, or is there a way to get the app without going through the market?

    Thanks for any help!
     

    Advertisement
  2. Steven58

    Steven58 Reformed PH VIP Member

    Joined:
    Feb 19, 2010
    Messages:
    32,920
    Likes Received:
    25,271
    I thought of that. Being rooted does allow you to change the build.prop file, and get into more apps in the market. I can't imaging, however, that this is the case with this, but what do I know.


    Be sure to check the support section, too, as I moved your question from the main forum there, k? Gl! :D
     
    charwoods3 likes this.
  3. LexusBrian400

    LexusBrian400 Well-Known Member

    Joined:
    Mar 3, 2010
    Messages:
    699
    Likes Received:
    154
    Try changing your build.prop market fingerprint. Someone got that exact same error message when they were searching for Square earlier.

    Also, clear your market data/cache by going into... Menu, Settings, Applications, Manage, find the market app, and clear data/cache, reboot the phone and search again.

    Hope this helps..
     
    charwoods3 likes this.
  4. kriscad

    kriscad Active Member

    Joined:
    Dec 15, 2009
    Messages:
    25
    Likes Received:
    1

    i had the same problem lol

    read this post!

    http://androidforums.com/droid-x-all-things-root/154976-2-2-market-issues-use-mod.html

    fixed the issue/
     
    charwoods3 likes this.
  5. charwoods3

    charwoods3 Member This Topic's Starter

    Joined:
    Jul 13, 2010
    Messages:
    10
    Likes Received:
    1
    Sorry for making 2 threads, but after the first, I figured it must have to do with root and thought I would have a better chance in here.

    Thanks for everyone's help. The build.prop got it done, and it is working fine now!

    Thanks again,
    Chad
     

Share This Page

Loading...