Ooops I've done it again...


Last Updated:

  1. turbohobbit

    turbohobbit Well-Known Member

    I think I've fried my Transformer TF101. Again.

    It was working fine (rooted). I tried to flash a new ROM to it without doing any wipe or anything (doh) and now it's basically stuck at the EEEpad start screen and doesn't progress any further. To be honest I did this a while ago and I've only just got round to trying to sort this out. I THINK the ROM was compatable - I don't see why it wouldn't be.

    I can get into Recovery but I can't flash anything from there (any flash attempt fails) and when I plug the unit into my PC it doesn't recognise it. I think it may be jiggered...

    Any ideas guys?

    Advertisement
  2. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    In recovery, can you try wipe caches and try a factory reset?
  3. turbohobbit

    turbohobbit Well-Known Member

    I've wiped everything and then done a full wipe (factory reset) in CWM. I've reflashed an ICS version of Revolver which seems to flash without problem, but when I restart the Transformer it just freezes at the Eeepad startup screen.

    I'm wondering if there is any value in sticking a new - stable - ROM (something stock?) onto the SD card, along with a stable kernel, and flashing it all from the SD card? Would that work? The problem I have is that I can't put any new ROMs onto the internal memory as my PC doesn't recognise the Transformer when I plug it in...
  4. MacFett

    MacFett Well-Known Member

    I have only ever flashed from the SD and never internal. Do you have a nandroid of your stock?

Share This Page