Open Wifi NetworkSupport


Last Updated:

  1. Veronykah

    Veronykah Member

    So I just got my Moto X a week or so ago. Whenever I am out it is always giving me the notification "open wifi network available" not sure of the specific wording but how do I get it to stop looking for those?
    I'd love for it to connect automatically when there is a remembered network but not tell me or look for unsecured networks when none are available.
    Is that possible without turning wifi off manually when I'm out and about?

    Advertisement
  2. emmzone22

    emmzone22 Well-Known Member


    Go to settings, Wi-Fi, tap on the 3 dots on the bottom right of the screen, hit advanced, and uncheck network notification. If that doesn't do it, go to settings, WiFi, and uncheck notify me. One of those should work. I actually have both unchecked, never get notifications, and connect to remembered networks automatically.
  3. Veronykah

    Veronykah Member

    Thanks! It sure is hidden, I was coming from Gingerbread so I'm still learning!
  4. emmzone22

    emmzone22 Well-Known Member

    Glad to help!

Share This Page