Opera mini 5 beta and Galaxo


Last Updated:

  1. Mordred

    Mordred Member This Topic's Starter

    Joined:
    Feb 25, 2010
    Messages:
    9
    Likes Received:
    1
    Until yesterday:
    - using IK5
    - Opera mini 5 beta had an issue with working in background. I was never sure if it's still working in background or closed to free memory.
    Anyway, in 90+%, when I needed Opera to stay in background, it worked fine.

    From Yesterday:
    I've installed galaxo 1.6.3.1 yesterday and when I send Opera to background, and start any other program, Opera get auto-killed, regardless of number of opened tabs. Is there any way to prevent this?
     

    Advertisement
  2. Rastaman-FB

    Rastaman-FB Well-Known Member

    Joined:
    Sep 11, 2009
    Messages:
    6,113
    Likes Received:
    1,010
    pay close attention to drakaz site.
    this issue is being looked into as it seems he has noticed that in some instances his memory threshold is too agressive
    Galaxo0 1.6.3.1 bugs (Page 1) - Help & Support - Android and other Stuff
     
    Mordred likes this.
  3. Andronix

    Andronix Well-Known Member

    Joined:
    Aug 31, 2009
    Messages:
    676
    Likes Received:
    16
    quick fix: install minfreemanager and lower hidden app from 30 to 11.
     
    Mordred likes this.
  4. RogerPodacter

    RogerPodacter Well-Known Member

    Joined:
    Apr 16, 2010
    Messages:
    104
    Likes Received:
    9
    Finally I found someone who has the same problem as me. Sometimes opera mini does not stay in the background on my nexus one. Most times it will, but sometimes I will switch away for only a few moments, maybe read an email, and the OS closes it. Very annoying and nobody seems to have the problem but me when I post on other forums.

    Any solution?
     
  5. Mordred

    Mordred Member This Topic's Starter

    Joined:
    Feb 25, 2010
    Messages:
    9
    Likes Received:
    1
    I've installed minfreemanager, and set hidden app to 11, like Andronix said.
    After two days, Opera turned off only once :)
     

Share This Page

Loading...