"operation not permetted"

Last Updated:

  1. cammykool

    cammykool Well-Known Member

    i get "operation not permetted in PrevailToExistence when trying to root debugging is on sd is out what else?

  2. new optimus

    new optimus Well-Known Member

    do you have admin rights? on the computer
  3. cammykool

    cammykool Well-Known Member

  4. Root It While Turning On The Phone... When Samsung Logo Appears, Then Run The Root. & It Should Pick It Up Without Saying That...
    kalehua4791 likes this.
  5. fmarino1976

    fmarino1976 New Member

    I have EE14 build, and have tried running oneclickroot dozens of times with no luck. I have the correct drivers installed, KMS4.0, doubleclick the PrevailToExistence.bat when the Samsung logo comes up, but I always end up with mount: Operation not permitted and copying files fails. Ideas?
  6. jus use the odin.. u can use that 2 to install stock with root. very simple 2 do...

    MEGAUPLOAD - The leading online storage and file delivery service

    Here's How 2 Do It...

    kalehua4791 likes this.
  7. MrPeter1985

    MrPeter1985 Well-Known Member

    I too have not been able to reroot with the EE14. I always have to odin. But right now I dont want any mods, kernals, cwm for now. I just want root with EE14. After getting my phone replaced due to constant issues with the phone even after stock flash with odin, my phone started to not boot after a power off. would only show the battery sign. So even with my new phone with EE14 stock the ocr still doesnt work for EE14. I went through my files and found an older ocr which worked for me.

    I uploaded it here for those who want to reroot after updating to EE14 without wanting mods.

    EDIT: I just uploaded the file here. If that's not ok let me know. Thanks

    Attached Files:

    • KMS.zip
      File size:
      1.1 MB
  8. Ive Tried This Numerous Times After Updating OTA From ED13 To EE14.. Doesnt Seem To Mount Correctly For Me.. It Did Push The Files & I Have SuperUser But I Do Not Think The Permissions Are Correct Or It Maybe Something With The OTA Update That Blocks It.. I Cannot View My Root Directorys @ All & Su Binaries Doesn't Update...
    kalehua4791 likes this.
  9. MrPeter1985

    MrPeter1985 Well-Known Member

    Does the older KMS I added no longer work?

    I did just see there was an issue with SU's last update. Maybe thats the issue who knows.

    But the KMS in my previous post worked for EE14 rerooting.
  10. DarhkOne

    DarhkOne New Member

    tried the new version multiple ways and it would not work. Now with the old version posted I was finally able to root my phone. Thanks so much!!!!!!1111
  11. Yea i was on EE13.. then updated to EE14 Then tried 2 root, & None worked for me @ all. Before the kms i had from interdph used 2 work. so i tried yours, same result...

    i believe it was the su's last update like u mentioned though... i just redownloaded the kms from interdph & made some edits to the .bat to get it working again......
  12. Lisa92186

    Lisa92186 New Member

    Everything i've tried hasn't worked! I'm so ill! I'm done trying! UGHHH!!
  13. Drenlo

    Drenlo New Member

    KMS 4.0 didn't work for me either. I just tried the default file that MrPeter1985 linked further up in this thread and it worked on the first try!

    I put my phone in debug mode. Unmounted and removed my SD card and restarted my phone and once I saw the Samsung logo when my phone was rebooting I pressed a key on my computer when I was at the screen in the cmd prompt that said press any key to continue. (I started the app and was at this point before I restarted my phone.)
    Thanks MrPeter1985 you made my day now I can get rid of all these annoying apps.
  14. dangerous_sep

    dangerous_sep New Member

    FOR those of you having trouble rooting the EE14 versions this worked the first time FLAWLESSLY! thank you so much mr. peter:D
  15. mosjuju

    mosjuju New Member

    i have followed the steps to the t to get my prevail rooted, the problem im having is, when i try use the PrevailtoExistance.bat file its says that the killing me softly file is missing, it tells me to make sure i unzipped it correctly and i have.
    any thoughts?
    if you can help email me @ smsjujubean93@gmail.com
  16. The~Skater~187

    The~Skater~187 Well-Known Member

    mosjuju: what system or Rom are you running and trying to use it on?
  17. gmen6981

    gmen6981 Member

    Same here. After trying KMS 4.0 four times without success, did it this way and worked like a charm! Thanks!
  18. riponfats

    riponfats New Member

    MRPETER1985 link to the old kms works with works first try for anyone with a crappy precedent.... Thanks for making the short time I have to spend with this phone much more bearable.

Share This Page