1. Tablet future looks bright! Read more about: Alcatel Xess | Samsung Galaxy View
    New Forums: Alcatel Xess | Samsung Galaxy View
    Dismiss Notice

Optimus Chat - Wi-fi becomes disabled when the phone goes to sleepSupport


Last Updated:

  1. altimatic

    altimatic New Member

    Has anyone else with an LG Optimus Chat run into this same issue? When the phone has Wi-fi enabled, at some point when the phone sleeps it eventually loses its wi-fi connection even though I've set it for wi-fi to not sleep (in settings). When you look eventually in settings, the wi-fi connection is no longer connected and it says it's disabled.

    I've done some research, and it appears to be a common issue in Froyo. I'm just wondering if anyone else has run into this issue.

    I don't have this problem with my Nexus S, but then again, I'm running Gingerbread on it.

    Advertisement
  2. bffl778

    bffl778 New Member


    i know this is old, and i don't know if you've solved this, but it's a easy fix, it's in settings you need to change it, i had this issue too. settings>wireless&networks >wifi settings >the settings button next to your home button(should come up with scan or advanced) go to advanced, click wifi sleep policy and select never

Share This Page