1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Optimus T bricked?


Last Updated:

  1. kolosus

    kolosus Well-Known Member This Topic's Starter

    Joined:
    Oct 12, 2010
    Messages:
    923
    Likes Received:
    341
    There are a few bricked threads but I cannot seem to get the right one.

    I rooted my Optimus using Gingerbreak. Tried to flash a custom recovery. Something must have gone awry... The phone booted to the home screen and I turned it off to turn it back on and get into recovery.

    Held vol down+Home+power. The LG logo gets on the screen for a few seconds and the phone turns off. I tried pulling the battery and turning it on (no buttons pressed). The same thing happens. LG logo for a few seconds and then blank screen.

    Someone point me in the right direction. Thanks.
     

    Advertisement
  2. lethalgorman

    lethalgorman Member

    Joined:
    Jan 27, 2012
    Messages:
    10
    Likes Received:
    0
    dI'd you ever get it fixed? The same thing happened to my, now I need that help also.
     
  3. AndyOpie150

    AndyOpie150 <strong> <a href="http://androidforums.com/optimus Contributor

    Joined:
    May 13, 2011
    Messages:
    5,625
    Likes Received:
    1,532
    Maybe ya'll could explain more. What recovery you decided to use, link to the method you used,where you think you might have gone wrong etc.
    It helps to figure out what steps to take to get ya'll fixed.
    Don't forget the links.
     

Share This Page

Loading...