Optimus T stuck in boot loop (possible TiBu issue?)


  1. TnIan

    TnIan Well-Known Member

    I have an Optimus T, rooted but with the stock ROM. I ran the Titanium Backup "integrate Dalvik into ROM" function, which seemed to work fine, but it didn't free up that much space, so I ran the "undo Dalvik cache integration".

    It rebooted, and now it seems to be stuck in a loop at the Android logo.

    The "Master Reset" (T-Mobile Support Community: Master reset using hardware keys - LG Optimus T) does not work - the recovery screen appears briefly, then it goes into the Android boot loop.

    Is there anything I can possibly do?

    Advertisement
  2. AndyOpie150

    AndyOpie150 <strong> <a href="http://androidforums.com/optimus Contributor

    Sometimes it's not a good idea to factory reset a rooted phone. Might = Brick.
    Pull battery and hold power button down for 30 sec. If that doesn't work:
    Your going to have to install a custom flash_image and recovery using you computer and ADB.
    If you need help look in the All things Root sub-forum where I'm going to move this for you.
    If you want, if nobody responds, I can help you get ADB and research the proper info for getting a custom recovery on your phone. Just click on my name and pm me.

    EDIT: Left a one week redirect so your thread will be seen in both places for one week. You should be good before then.
    TnIan likes this.
  3. TnIan

    TnIan Well-Known Member

    Awesome, thanks. Ideally, I'll be able to send the phone in to T-Mobile and they can re-flash it (there are actually some things I like about the stock ROM), but if they refuse, I'll be tackling the ADB method.

    Thanks for your help!
    AndyOpie150 likes this.
  4. TnIan

    TnIan Well-Known Member

  5. RobertB-DC

    RobertB-DC Well-Known Member

    I had been wondering about Titanium's new "Integrate Dalvik into ROM" function, but decided against using it -- when I asked about it, forum posters were leery. Looks like they were right to be suspect! Thanks for your cautionary tale... I will no longer be tempted to "try it and see if it works".
  6. TnIan

    TnIan Well-Known Member

    Well, the "integrate into ROM" seems to work fine (I did that on my Optimus V with no problems). It's just the "undo integration" that seemed to bork my Optimus T, or at least that's the last thing I did before it stopped working. Guess I won't be doing that on the OV. :)

    But, yeah, the whole idea seems pretty iffy. If I didn't have CM7 on the OV, I wouldn't've done it (CM7 moves dalvik into the /cache partition, which is pretty small on the OV, so I needed to get some data out of there). That's not the case with the stock OT, so I probably shouldn't've fooled with it in the first place.
  7. AndyOpie150

    AndyOpie150 <strong> <a href="http://androidforums.com/optimus Contributor

    Glad to here everything worked out.
  8. Robertdol

    Robertdol Member

    I'm in the same position after doing the same function in Titanium Backup.
    I could use the help with finding out how to get out of the Android bootloop.

    Any help will be greatly appreciated!

    Robert
  9. TnIan

    TnIan Well-Known Member

  10. Robertdol

    Robertdol Member

    Where could I find the correct Rom for an Optimus V? I didn't mention that
    mine was a V instead of a T. I'm concerned if I use the wrong download,
    I'll have even more problems.

    How can I search for the download for the V?

    Thanks a million
  11. TnIan

    TnIan Well-Known Member

    I have an Optimus V too, but I've never unbricked one. If you google "Optimus V stock ROM," there are a bunch of links about restoring one to its default state, including links to a ROM image.

    Good luck - I know how frustrating it is to have to unbrick a phone!

Share This Page