Orange signal boostGeneral


  1. mrsockochris

    mrsockochris New Member

    My girlfriend got one of these phones last week and part of the reason we chose it was because of 'signal boost' feature as we live in a bit of a rubbish area for phone signal. For the first few days this worked fine but just recently the little green house symbol that signified that it was in use always seems to be red now and not working. Anyone have a similar experience?

    We tried the phone at her mum's yesterday through her broadband and it remained red also so that would seem to suggest it's the phone and not our Internet.

    This is the first Android/HTC phone either of us have used so any help would be much appreciated.

    Advertisement
  2. Astonlee

    Astonlee New Member

    If you have any phone signal in your location, regardless of how weak the signal is, the orange signal boot (UMA) does not work!
    As it automatically switches off the signal boost if it picks up a mast signal, until you reset it (I am using it with Samsung Galaxy 2).
    It only works when you have no mast signal, but you have to remember if you go out to somewhere and get a signal that you need to reset it when you get back!
    I discovered this when I went on holiday to Cornwall in a cottage right down in the bottom of a small cove on Lizard that had totally no phone signal from any of the providers, that I could use it to make calls using its wifi, but because my home orange/T-Mobile phone signal drift from 2/3 bars to nothing without moving the phone, it will only work very intermittently.
    So after 2 months of trying to use it, I finally got Orange tech support to admit that this was cause of why it kept dropping out!
    The real problem is that the Orange sales staff & level 1 tech-support have had no real training about limitation signal boost.
  3. sparky93

    sparky93 Active Member

    sorry you're wrong with uma. it uses the wifi internet, and prioritises use via that. so even if you have a good orange signal, if you are connected to wifi, the handset defaults to uma mode :)

    This is the case on all android uma enabled handsets.

    But in answer to the op, options here is, internet issues, handset bug, or orange side issue.
    I have not seen the handset bug up like this, but i have had issues when it was fixed with a router/modem reboot, and when orange itselfs uma servers have failed, last time lasted 3days.

Share This Page