Orange Upgrade and Texting


Last Updated:

  1. MF1

    MF1 Well-Known Member This Topic's Starter

    Joined:
    Oct 27, 2009
    Messages:
    115
    Likes Received:
    1
    Hi All,

    I updated my Hero with the Orange upgrade a couple of days back. To be honest I have not seen a vast improvement, I never really suffered with the phone lagging much anyway.

    One new thing though from the upgrade is when I am texting and enter a full stop or a comma it automatically puts a space in for me after. This is really annoying me as I automatically put another a space in. I have looked through the options and cannot see a way to turn this off. Does anyone know if this option can be turned off and if so how?

    Cheers

    Mike
     

    Advertisement
  2. markie-m8

    markie-m8 Well-Known Member

    Joined:
    Sep 16, 2009
    Messages:
    109
    Likes Received:
    0
    Don't really bother me, did you know if you hit the space bar twice it puts a full stop in automatically.
     
  3. MF1

    MF1 Well-Known Member This Topic's Starter

    Joined:
    Oct 27, 2009
    Messages:
    115
    Likes Received:
    1
    That's a really helpful answer. I'm glad it does not bother you. It bothers me, thats why I asked the question :)

    Is there a multi tap option for a comma.
     
  4. o7who

    o7who Active Member

    Joined:
    Oct 29, 2009
    Messages:
    25
    Likes Received:
    0
    you can either press the 1 key, that will give you a fullstop without the additional space.
    Or you can install HandCent SMS. that will allow you to use the specific fullstop key, and not get the additional space. plus there are other features included.
     

Share This Page

Loading...