orientation is very slowGeneral


Last Updated:

  1. rieltime

    rieltime Member This Topic's Starter

    Joined:
    Nov 13, 2009
    Messages:
    10
    Likes Received:
    0
    Hi all, the orientation feature on my Droid Eris is painfully slow going back and forth from landscape to portrait. Sometimes I have to gently knock on my desk for it to respond and that does not work all the time. Is there anything that I can do to rectify this?
     

    Advertisement
  2. jreed2560

    jreed2560 Well-Known Member

    Joined:
    Dec 31, 2009
    Messages:
    3,922
    Likes Received:
    439
    two things to try. Menu>settings>sound and display> scroll down to animations. It gives you the option to have some, all, or none. I select none. Also if you dl spare parts you can open it and scroll down to the general section. all sorts of animation options there. I turn them all off. It will speed things up a bit.
     
  3. Podivin

    Podivin VIP Member VIP Member

    Joined:
    Nov 29, 2009
    Messages:
    3,679
    Likes Received:
    881
    You could also try calibrating the G-sensor, which on 2.1 is under settings> sound & display.
     
  4. rieltime

    rieltime Member This Topic's Starter

    Joined:
    Nov 13, 2009
    Messages:
    10
    Likes Received:
    0
    I'm running 1.5 and when I Menu>settings>sound and display> scroll down to animations I only have the option to enable or disable animations. Not sure what you are referring too with "dl spare parts you can open it and scroll down to the general section. all sorts of animation options there."

    I have calibrated the G-sensor numerous times to no avail.

    Do you think if I download the 2.1 would help?
     
  5. carmendiva

    carmendiva Well-Known Member

    Joined:
    Feb 11, 2010
    Messages:
    2,556
    Likes Received:
    118
    yeah that's one of the annoying things about the eris is the delay/lag it takes to go from orientation to orientation

    I've noticed that it's quicker to go from landscape to potrait
    but a little slower to go potrait to landscape

    Why idk...

    I am on 2.1 leak one...it seems faster kind of
    but perhaps you should try 2.1 leak 2
    if you decide to go to 2.1 or do the root version
     
  6. jreed2560

    jreed2560 Well-Known Member

    Joined:
    Dec 31, 2009
    Messages:
    3,922
    Likes Received:
    439
  7. carmendiva

    carmendiva Well-Known Member

    Joined:
    Feb 11, 2010
    Messages:
    2,556
    Likes Received:
    118
    Is spare parts still only compatible with 1.5?
     
  8. Bswartz95

    Bswartz95 Well-Known Member

    Joined:
    Dec 11, 2009
    Messages:
    1,101
    Likes Received:
    41
    I have spare parts on 2.1 v2, but I only use it to check battery information if I see it's draining quickly. I have everything else disabled.
     
  9. jreed2560

    jreed2560 Well-Known Member

    Joined:
    Dec 31, 2009
    Messages:
    3,922
    Likes Received:
    439
    Its always worked with 2.1 from my experience. I've had it on both versions of the leak with no problem
     
  10. jreed2560

    jreed2560 Well-Known Member

    Joined:
    Dec 31, 2009
    Messages:
    3,922
    Likes Received:
    439
    same here. I used it to disable a few options as well.
     
  11. Bswartz95

    Bswartz95 Well-Known Member

    Joined:
    Dec 11, 2009
    Messages:
    1,101
    Likes Received:
    41
    I just checked, and I guess I have window & transition animations both set to "fast".
     
  12. jreed2560

    jreed2560 Well-Known Member

    Joined:
    Dec 31, 2009
    Messages:
    3,922
    Likes Received:
    439
    yeah its a sneaky bastard that way. LOL
     

Share This Page

Loading...