Original boot and system img

Discussion in 'Android Devices' started by cilveks49, Sep 21, 2010.

  1. cilveks49

    cilveks49 Member
    5

    Jun 24, 2010
    6
    0
    5
    Does anyone have original lg eve boot.img and system.img? I tried open etna and now cant boot phone. It just loads android and nothing happens. I can still get in fastboot mode. I had ver v10d before
     

    Advertisement
  2. SpL3rG3

    SpL3rG3 Active Member
    16

    Mar 11, 2010
    42
    3
    16
    Calgary, AB
    How long have you waited for it to boot? the first boot after I flashed their rom it took a few minutes to actually load up. I don't have the original images, but Zac's Pad | Tech, Toys, and Tidbits has a 1.6 image for the phone that I've heard works quite well.

    You need a linux box to get the original images off the phone from what I understand.
     
  3. 5hZJ

    5hZJ New Member
    5

    Oct 2, 2010
    4
    0
    5
    Did you get it working?
     
  4. mikewood

    mikewood Member
    16

    Oct 10, 2010
    11
    1
    16
    VoIP, SIP
    Victoria, BC

    I'm having the same problem as the OP, except I waited 12 hours after the first flash from the LG utility and it was still stuck.

    Any other advice? I can get to emergency mode or watch the android logo flash for hours :<
     
  5. cilveks49

    cilveks49 Member
    5

    Jun 24, 2010
    6
    0
    5
    Yes now it works fine :) i installed zacpod 1.6 version with fastboot
     
  6. SpL3rG3

    SpL3rG3 Active Member
    16

    Mar 11, 2010
    42
    3
    16
    Calgary, AB
    Did you flashboot -w before you tried flashing the rom?

    can you get into fastboot mode? (hold space or space + menu on boot).

    If you can get into fastboot mode you can flash the phone again and trying pushing the image again.
     
Tags:

Share This Page

Loading...