OS/MOD question

Last Updated:

  1. jcc2150

    jcc2150 Member

    wondering if there is a sequence i should be doing these. if i have 1.5 currently installed root and i install a rom, does it have to be compatible with 1.5? if i have a custom rom installed and update to 1.6, will this mess anything up? what about the other way around 1.6 to 1.5? thanks

  2. jcc2150

    jcc2150 Member


Share This Page