[Osiris] Guess what ( 2 owe Osiris $5 each )


Last Updated:

  1. downthemachine

    downthemachine Developer Incognito VIP Member

    I would advise against this. The phones do not have the same partition layout

    Advertisement
    LilBit likes this.
  2. jerryag

    jerryag Well-Known Member

    Are you certain of this? I'm not sure as no one with this phone has provided any information about the phones partitions. I just seen it was at same hardware and ICS 4.0.4
  3. downthemachine

    downthemachine Developer Incognito VIP Member

    100% certain. We have a team member with this phone and I checked the fstab from the avid.
    LilBit likes this.
  4. melman05

    melman05 New Member

    I been Waiting for a way to root cant wait to get home and try and i will post results
  5. jerryag

    jerryag Well-Known Member

    Thanks for that, sorry for the post then. I was kind of figuring they were identical. For the most part they are I suppose, just not partitions. Could you get your hands on a fstab and post it?
  6. melman05

    melman05 New Member

    i dont understand what exactly i am supposed to type in the command prompt im not too familiar with using that need help
  7. sonicbluemustang

    sonicbluemustang Well-Known Member

    From line 5
    5: From the command line, type cd into the newly created directory ( this is where the ZTE Avid file contents extracted is located, for example C:\Users\(username)\Desktop\ZTE Avid 4g root (MetroPCS)\6 ) and type root

    once you have changed to the correct folder then type root
    :p:p
  8. BeeBrandon

    BeeBrandon New Member

    so how do we do this on a mac ? not lettin me download any software when plugging it in to the mac -_-
  9. sonicbluemustang

    sonicbluemustang Well-Known Member

    This makes you a master Jedi! ;)
  10. dadcup

    dadcup Well-Known Member

  11. kalzor

    kalzor Member

    works wonderfully, will donate when I get paid next week.
  12. sgtbongripp

    sgtbongripp Member

    downloaded the drivers typed in 1000 variations of the prompts listed and cmd keeps saying that the file is not recognized as an internal or external command, operable program or batch file, or the system cannot recognise the path specified.
    someone please help! need to root my force so i can have a hotspot again!
  13. sonicbluemustang

    sonicbluemustang Well-Known Member

    I assume that you are not getting to the file in command mode. where did you unzip the 6 file to? The easy way is to extract it to the desktop.
    Then type in the command line.....
    cd C:\Users\YOURUSERNAME\Desktop\6

    you should be there now, type one word root

    If you use the windows extractor the you will need to add in the ZTE Avid 4g root (MetroPCS) just one less folder the way i did it.
    mrklotzner likes this.
  14. mrklotzner

    mrklotzner Active Member

    this way was much easier than the long drawn out way of rooting. thank you for this it helped me out alot, and of course thank you to the devs that have done the root for this phone thank you all for putting time in to it
  15. zachary80

    zachary80 Well-Known Member

    Is there anyway to return this phone back to factory after rooting? On the Prevail I had problems activating it for a new account, and the only way I was able to do so was to restore it back to factory default (unrooted)
  16. sonicbluemustang

    sonicbluemustang Well-Known Member

    Don't think so unless Kcurtis can enlighten us. ZTE has not released an upgrade yet. They (zte) have a ZTE Upgrade Tool but not for the Force yet.
    Remember Google is your friend. :)
  17. zachary80

    zachary80 Well-Known Member

    I am no stranger to Google, but am not entirely familiar with rooting as everything was already made by the time I got onboard with my only previous android (prevail).

    Do you mean that unrooting won't be available without some support directly from ZTE? I assumed this was something that would come from the modding community like Team Osiris.
  18. sonicbluemustang

    sonicbluemustang Well-Known Member

    Well since it is not posted in the original post that as with most all phones, altering system files such as rooting the device voids the warranty. ZTE will not help you unroot. ZTE does have the capability to flash to stock but they have not released the tool nor has it been leaked for this model.
    You could possibly mount the system and try deleting Superuser and see if that will loose root. I am not sure tho.
  19. profhermit

    profhermit New Member

    Just received my first android phone, the Boost Force on 6/24/2013.

    I followed the instructions explicitly, but my phone still does not appear to be rooted. Droidwall and Avast Firewall will not enable.

    Avast says "Could not acquire root access. You need a rooted phone to run the avast! firewall. If this phone is already rooted, please make sure the avast! firewall has enough permissions to execute the SU command.

    A youtube video indicates a "Super User" icon should appear on phone, which I do not have. When running from command prompt, I see the activity, phone re-boots twice, finishes, then reboots a third time back to normal.

    "Root Checker Basic" says I have root access, yet the app "Root Checker" never displays anything. In the reviews of "Root Checker", app author indicated that device is not rooted if circle doesn't go away.

    I enabled USB Debugging (which I did not see in the instructions but read elsewhere), then enabled "Allow Mock Locations" also.

    Phone still is not rooted. Any suggestions?
    -----------------------------------
    Android version 4.0.4

    Kernel version 3.0.8-perf-svn19197
    zte-kernel@Zdroid-SMT

    SW Version
    N9100V1.0.0B09

    HW Version
    c7wA

    Screenshot of root process:


    [​IMG]
  20. donjuro

    donjuro Well-Known Member Developer

    Check to make sure superSU is installed, download it or update it on the play store, then run it.
  21. sonicbluemustang

    sonicbluemustang Well-Known Member

    Profhermit,
    Did you gain root?
  22. profhermit

    profhermit New Member

    Have root finally. I reset phone to factory defaults to start over. SuperSU showed up immediately upon reset, avast firewall works now also.

    While I am a 23 year DOS / Windows veteran, this is my first experience with Android.
  23. sonicbluemustang

    sonicbluemustang Well-Known Member

    That is great. I was worried that they changed the baseband. Also I dont think you will need all the Avast and or such av's on android like u are use to on Winders. But peace of mind never hurts.
    Btw I do use Avast on my winders pc.
    :):)
  24. Stealthm0de

    Stealthm0de New Member

    :(

    Tried to do this today on my boost force. Did not work...

    Tried to install on a Boost Force I bought in May. Doesn't work. Phone is encrypted for work (no way to unencrypt, however in FTM shouldnt effect this).

    Ran it, rebooted into FTM, does not allow to install files.

    Running Android 4.0.4 (ICS), SW version N9100V1.0.0B09, Kernel Version 3.0.8-perf-svn19197 ZTE-kernel@Zdroid-SMT, HW version c7wa, Baseband version n9100b01

    Tried to install SuperSU through gplay, installed, but when attempting to run it says can't find binary and cannot install binary, "this is a problem", click ok, it shuts down.

    Any ideas of what I can do to get this to work, really want this rooted.
  25. sonicbluemustang

    sonicbluemustang Well-Known Member

    Open SuperSU in your apps menu then click on settings then scroll down to Full Unroot.
    Let us know if works or not!
    :)

Share This Page