OTA failed any ideas?


Last Updated:

  1. zmanzbo

    zmanzbo Member This Topic's Starter

    Joined:
    Jul 14, 2010
    Messages:
    14
    Likes Received:
    0
    So here is my situation and I did try to search but couldn't find an answer.

    I did the unrevoked>forever>stock recovery so I am still rooted but back to stock recovery.

    Last night I got the OTA and it started to run but about a third into the green bar it went to a red triangle. So the updated failed an am still on 2.1

    Could this be because I was in my basement with crappy signal, it dropped and didn't download the file or is it because I am still rooted?

    I do not have clockwork recovery on there anymore and was told that it would be fine to have root and still install the OTA.

    Thanks for any help!
     

    Advertisement
  2. Hand76

    Hand76 Guest

    I am sure it was the signal not sure why you choose to do such an important update in a bad spot.

    See if you can update again by clicking on "search for updates" in settings.
     
  3. zmanzbo

    zmanzbo Member This Topic's Starter

    Joined:
    Jul 14, 2010
    Messages:
    14
    Likes Received:
    0
    Ya I know dumb move. Normally it is fine down there but of course last night right after I clicked install I noticed the bars were way down.

    So its known that what I did to get to stock recovery and still be rooted is fine and thats not what hosed this up?

    No updates available when I go into about phone>system updates
     
  4. Hand76

    Hand76 Guest

    Ok just give it some time, sooner or later it will either try to push the ota to your phone again or you can just get the option when it becomes avaliable in settings.
     
  5. zmanzbo

    zmanzbo Member This Topic's Starter

    Joined:
    Jul 14, 2010
    Messages:
    14
    Likes Received:
    0
    Did you update via the OTA? If so were you still rooted when you updated?

    Thanks.
     

Share This Page

Loading...