OTA killed root


  1. YamR1

    YamR1 Well-Known Member

    I kept trying to avoid the ota but it eventually did it without permission...now i no longer have root. Do i start from scratch or is there a different method or file now? Thanks.

    Advertisement
  2. scotty85

    scotty85 Guides Guide

    if youre htcdev unlocked,and still unlocked,just:
    -relaunch recovery
    -reflash superuser for ICS(you did get both OTAs,correct? and are now on ICS?)

    to do those steps,follow steps 2 and 3 of in the OP of http://androidforums.com/rezound-al...ys-noob-friendly-root-guide-start-finish.html using this superuser: [16.07.2012] SuperSU v0.94 - xda-developers
  3. Mr. Boom

    Mr. Boom Well-Known Member

    If anyone has not got the OTA yet and is rooted, voodoo root keeper worked for me. I kept root after the update.
  4. YamR1

    YamR1 Well-Known Member

    I'm not sure..my software version is 2.01.605.12

    OK i just found out i think..looks like the one i got said it would prepare
    Me for the new ics but i dint think i have it yet. Now what do i do?
  5. left4dead

    left4dead Well-Known Member

    Just read in another thread that Verizon released a new update for the Rezound today. I'm currently *rooted* and looking to update to today's release.

    Will OTA RootKeeper allow me to do the OTA UPDATE (while currently rooted) then RESTORE to root???

    I'm a bit confused. Thanks.
  6. YamR1

    YamR1 Well-Known Member

    Ok, so Im still unlocked and I can see all the files I originally put on th phone are still there but when I try to connect to pc with the adb it says its not a recognizable command, program or batch file.. I do have htc sync installed.
  7. YamR1

    YamR1 Well-Known Member

    Ok so turns out I didnt have the files in the folder..lol. Not sure how that happened. I did manage to figure it out tho, its actually quite easy onc it clicks. Im not into all this stuff much I just strggle through the root to get wireless tether and im done.. so it was a lil rusty for me since last time. Thanks for all the help!
    scotty85 likes this.
  8. scotty85

    scotty85 Guides Guide

    no prollemo,glad you figured it out. just holler if you ahve more questions :)
  9. scotty85

    scotty85 Guides Guide

    if you are still on this,you have another OTA coming. this is the "intermediate" build to get your phone ready for the actual ICS update,wich is considerably larger(about 300mb)
  10. YamR1

    YamR1 Well-Known Member

    Yes, its trying but I keep rejecting it.. From what I read most people are just experiencing glitches with ICS so I would just assume stay where I'm at.. (not big on change) I do have another question tho off topic.. I have searched and cant come up with anything. I switched to the rezound from incredible (rooted) I only root for wireless tether. On the rezound everything will connect and work fine just as on the incredible besides my wii. It will find the access point but then when it tries to connect it says it cannot find access point.. Code 51030 I have tried different tether software, rebooting both, uninstalling, installing.. you name it.. no go. Any ideas?
  11. scotty85

    scotty85 Guides Guide

    i cant help you there. as a guide,im not supposed to discuss wireless tether,as it technically can be considered stealing a service from your provider. may want to search/ask in the forum for help with that. :)
  12. YamR1

    YamR1 Well-Known Member

    Lol, ok well if you want to talk about the weather my address is paxtang@yahoo.com :eek:)

Share This Page