1. Hot New Devices! HTC One M9 | Samsung Galaxy S6 | LG G4

OTA Now!General


  1. Drang

    Drang Active Member

    Just picked up my Tab and got the "Click here to download update" message.

    More to follow.

    I hope it doesn't suck...

    Advertisement
  2. Drang

    Drang Active Member

    Upgrade is to Honeycomb 3.2.1; Vizio software version V.I.A. Plus 2.0.
    Removes the Home, Back, Menu buttons to the screen; the hardware buttons are no longer active.
    I don't know if this is standard for Honeycomb or not, but the BBack, Home, and Menu buttons are in the lower left of the screen, and in the lower right are battery, wifi, bluetooth, and the "notification" icons; time is in the center of the lower notification ("status"?) bar.
  3. Drang

    Drang Active Member

    I now know what time it is, and how quickly Angry Birds is draining the battery, without leaving Angry Birds...
  4. wlellis

    wlellis New Member

    One big change I found is that you can now change the "default storage location" to the real MicroSD card. The tablet will move a bunch of stuff to the card, and restart. Just go to "settings" "storage" to make the change.
    ronk1030 and merlin13 like this.
  5. merlin13

    merlin13 New Member

    Thank you so much for finding and mentioning this, this solves a huge problem I had with my tablet. You are great!
  6. Drang

    Drang Active Member

    I discovered this this evening on a break at work. I'm so glad to discover that my fears are not realized, and that this option was NOT present all along and I just didn't notice it! :p
  7. jiminwv

    jiminwv New Member

    I upgraded to new Honeycomb & installed USB Driver from Vizio. Computer does not "see" the VTab in windows explorer when connected via USB even though device manager shows android phone connected. Any suggestions on how to fix problem - using Windows xp.
  8. bbrider

    bbrider New Member

    I called Vizio for the same problem. They had me do a hard reset which made me lose all my apps and settings just to find out that doesn't fix it. Then they wanted me to reinstall my drivers on my PC which I had already tried. Then they verified my phone number, gave me a case number, and said they would get with their tech programmers and get an answer for this. "I will call you back with it when we get it solved."

    That was two days ago and nothing. I am not holding my breath, but if I get a fix I will post it.
  9. jiminwv

    jiminwv New Member

    Thanks bbrider - Jim
  10. blueshark

    blueshark New Member

    Where did you go to upgrade to Honeycomb? Thanks for any info.
  11. jiminwv

    jiminwv New Member

    Vizio update service should be running on your Vtab & will notify you when the update is ready to download.
  12. taz1967

    taz1967 New Member


    Found on another board and it worked for me:

    If the VIZIO-provided USB drivers were already installed, uninstall them and be sure to also remove the driver files! This will generate a new entry in Device Manager...Other Device...VTAB1008 with a yellow exclamation point!
    Right-click VTAB1008 and select "Update Driver Software"...
    Click "Browse my computer for driver software"
    Click
  13. jiminwv

    jiminwv New Member

    Thanks Jim, after some searching the NET for the MTP found some of my problem - I needed Media Player 10 or above installed for the MTP drivers to have been installed. Once I installed Media Player 10, the computer recognized the Vtab on the USB port -Sd Card & On-board storage show up on computer along w/ their directories; however, no files in the folders/directories. Apparently wrong portable device drivers installed.
  14. DrBill

    DrBill New Member

    Mine updated automatically without even asking ! Would have been nice to postpone and read about the problems before encountering them but the ones Drang mentioned are not show stoppers and I've not connected my tablet to the computer directly yet. With wireless, I just email stuff back and forth. I created a unique email address for the tablet.
  15. Drang

    Drang Active Member

    Another update downloading right now. New parental controls, Netflix HD, security and "system" upgrades.
    More to follow, assuming I can even figure out how they've changed the system...

    UPDATE:
    Android version 3.2.1 HTK55
    Kernel version 2.6.35.7+ gituser@superlinuxcomp #1
    Hardware version Hardware ID: 5 (PVT1)
    Software version V.I.A. Plus 2.1
    Uboot version 2.1.1
    Build version 2.3.4

    I have seen no obvious changes to performance, etc. My wife's VTAB is running Software version V.I.A. Plus 2, and says it is up to date. Other than that, all other data on hers are the same as mine.

    The one change I see is that "Parental Controls" are (is?) now an item in the app menu, as well as in settings.

    Not sure if relevant: I use Go Launcher EX instead of the standard Vizio skin. The wife is happy with Vizio's approach; she deigned to allow me to install Go Launcher on her tab, freaked and demanded I delete it. I thought she'd like her tablet to resemble her Droid, I guess not.
  16. RioRico

    RioRico New Member

    I have much experience with legacy software and zero experience with Android. I got my VTAB1008 yesterday, upgraded to Honeycomb, and am underwhelmed. How do I get past the Apps launcher and dive into the file system, device management, that good stuff? Can I load PDFs and CBRs from my other systems and read them on this guy? And MP3s and other audio? I don't need this as a video machine -- my interests are documents, spreadsheets, web-browsing, and playing my music library. Where is a good place to start?

Share This Page