OTA on the waySupport


Last Updated: 2012-08-15 14:56:39
  1. treb1797

    treb1797 Well-Known Member


    Advertisement
  2. TJGoSurf

    TJGoSurf Well-Known Member

    This phone has gotten more updates than any other phone in recent memory
  3. NE_Phil

    NE_Phil Well-Known Member

    It will be interesting to see what else they've locked out. I'm still rooted at M070 and doing well.
  4. ~aRBy~

    ~aRBy~ Well-Known Member

  5. ColbyDigsSoil

    ColbyDigsSoil Member

    Here is a link to what Verizon said was contained in the update: http://support.verizonwireless.com/pdf/system_update/commando.pdf

    Nothing too special:

    Now that I have my cradle, I guess bug fixes are good (thought I didn't know of any).

    They also removed one of the many bloatware programs - Mobile IM.

    Edit: I wanted to note that I didn't have any problems with the update.
  6. TJGoSurf

    TJGoSurf Well-Known Member

    M110 was a good update. Fixed a lot of problems.
  7. acejavelin

    acejavelin Well-Known Member

    My son's Casio just got this update... he is saying WiFi is not connecting and 3G will not come up... Anyone else having this issue?

    EDIT: Nevermind... Battery pull seemed to fix the issue.
  8. jlficken

    jlficken New Member

    Not for me. My phone went from being stable to locking up and rebooting or just randomly rebooting at least 6 times a day. I'm not very happy with my phone and I was an early adopter of them :mad:
  9. RealtyPro7

    RealtyPro7 Active Member

    Has anyone found that any tethering apps stopped working after this new update?

    Or that any "new" ones will now work on a Commando that is not rooted?
  10. NE_Phil

    NE_Phil Well-Known Member

    What problems, specifically?
  11. TJGoSurf

    TJGoSurf Well-Known Member

    I had random reboots, swype keyboard wanted to stay up even when I hit the home button, signal strength was always really weak. After the update its much more stable. It's almost like Casio cares about its customers.
  12. mkhol

    mkhol Active Member

    I got the update today......got rid of one pre-loaded app....updated a bunch of stuff for push to talk which I don't use...I was hoping it would fix the issue w/usb modes, but it didn't....on-line w/verizon tech now about that, claims he never heard of this issue...you can't even turn the damn phone off to charge w/usb, it keeps turning back on! No issues w/update...just no fixes I was looking for.
  13. RealtyPro7

    RealtyPro7 Active Member

    Did you download the drivers that Verizon and Casio "forgot" to provide with the phone? That helped me a great deal making this phone work with the computer and other devices to charge and transfer data, etc...
  14. RealtyPro7

    RealtyPro7 Active Member

    Well I let the download push it's way thru and the same thing happened to both of my Commandos... The 3, 6 and 9 buttons just disappeared until I did battery pulls. And now one of them just did it again. Anyone else see this happen?
  15. bonzadelic

    bonzadelic New Member

    Ever since the M120 update, I keep loosing the 3, 6, and 9 keys when I try to unlock my phone. WTF?
  16. TJGoSurf

    TJGoSurf Well-Known Member

    We all saw your post the first time. No need to post again. I would look at the apps you have installed
  17. mkhol

    mkhol Active Member

    Yes, still no go...spent an hour w/verizon tech, claimed he never heard of this before, had me try all kinds of things, including the sync music mode, which totally freezes the phone up.....I told him to promise me he'd try it when he got his hands on one of the phones :)
  18. jova33

    jova33 Well-Known Member

    What operating system is your PC on?
  19. RealtyPro7

    RealtyPro7 Active Member

    Sorry to hear that. I also had gone the route of trying to get help from Verizon and Casio, but they both kept saying there was nothing they could do. I was about to really put these phones to the test to see just how indestructible they were! But as soon as I downloaded and unzipped that driver file from a member here, it worked perfectly for charging, music sync and all types of data transfer. Used it on Windows 7 Ultimate, 7 Home, Vista and XP with no problems since.
  20. brendanhoar

    brendanhoar New Member

    This happened on my unit as well. Reboots fix it temporarily. I disabled the lock screen as a workaround.

    As I mentioned on the other thread, I also managed to not receive text messages for about 14 hours and only received them all at once after restarting my phone. I figured perhaps a PRL update might be required *228, option 2. After that, I didn't have any more problems. Possible the text message issue was unrelated to the update though.

    Brendan
    RealtyPro7 likes this.
  21. RealtyPro7

    RealtyPro7 Active Member

    I will hit the *228 now, I have not in quite a while. And I changed my lock code to not need the 3, 6 or 9 and increased it to 6 digits to offset the reduced security of the lost keys. It seems to just do this randomly. What an odd flaw for an update? Hope I didn't miss any important texts, can't afford that!
  22. mkhol

    mkhol Active Member

    Tried it on both Windows XP and 7.

Share This Page