OTA Update Search FailsSupport


Last Updated:

  1. louiepolo

    louiepolo New Member This Topic's Starter

    Joined:
    Apr 27, 2010
    Messages:
    3
    Likes Received:
    0
    Hello all, I have a strange problem; I bought a Moto Cliq XT recently on Ebay, brand new and Unlocked. I use T-Mobile service anyways, so that wasn't important to me, this was just the auction I managed to win. Anyways, when I go to the "System Updates" button, I immediately get this error "The upgrade attempt has encountered an error due to failed log in". This has happened everytime I've tried for the 3 weeks I've had the phone. Any ideas what is causing this? I know there are updates available (currently have 1.31.31), and there is no prompt for login, so I don't know what the deal is. T-mobile live chat directed me to Motorola's website where there was some kind of update, but I don't think its the most recent one, and I would like to receive them OTA anyways. Overall, Tmo didn't seem to have a clue what was going on. Any help would be MUCH appreciated. :confused:
     

    Advertisement
  2. mitchmoney1

    mitchmoney1 Well-Known Member

    Joined:
    Apr 12, 2010
    Messages:
    102
    Likes Received:
    9
    u should try a manufacture reset. u might lose the unlocking of your phone but you have t-mobile anyways so theres no prob..
     
    louiepolo likes this.
  3. louiepolo

    louiepolo New Member This Topic's Starter

    Joined:
    Apr 27, 2010
    Messages:
    3
    Likes Received:
    0
    Thanks for the tip, mitchmoney. I heard today that if I have not created a MotoBlur account (which I haven't) this could cause it....perhaps I'll try that first, then the factory reset.
     

Share This Page

Loading...