Out of Service Notification sound (Epic 4G)Support


Last Updated:

  1. KevinC2021

    KevinC2021 Member This Topic's Starter

    Joined:
    Sep 12, 2010
    Messages:
    5
    Likes Received:
    0
    I went to the sprint store, and I looked all over my phone for some sort of setting to get the phone to stop making the notification noise when out of service. Anyone know how to shut that off?
     

    Advertisement
  2. junebogey

    junebogey Well-Known Member

    Joined:
    Jul 27, 2010
    Messages:
    146
    Likes Received:
    9
    dont know but my guess will be settings sounds then notifications
     
  3. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    Joined:
    Jan 19, 2010
    Messages:
    22,479
    Likes Received:
    9,225
    Welcome to Android Forums, Kevin.

    I've moved your question to the Epic 4G area for you. ;)
     
  4. KevinC2021

    KevinC2021 Member This Topic's Starter

    Joined:
    Sep 12, 2010
    Messages:
    5
    Likes Received:
    0
    I have checked the sound settings and can't find anything to stop the noise.
     
  5. Warlock

    Warlock Well-Known Member

    Joined:
    Nov 3, 2009
    Messages:
    68
    Likes Received:
    2
    If it's like the Moment, disabling that sound is not possible....
     
  6. Steapa

    Steapa New Member

    Joined:
    Sep 24, 2010
    Messages:
    1
    Likes Received:
    0
    I also am having a hard time with this feature. When I have sound enabled it will make that sound over and over. The only way Ive been able to silence it is to put the phone on silent mode, which means of course that now I can't be notified of calls/messages. I work in a building where service can vary, so this sound chirps over and over. Please help!
     
  7. Epicurean

    Epicurean Well-Known Member

    Joined:
    Sep 1, 2010
    Messages:
    438
    Likes Received:
    54
    Mine does this in the middle of the night.Very annoying and no I don't want to turn the volume off.
     
  8. metsr1

    metsr1 Member

    Joined:
    Nov 20, 2009
    Messages:
    11
    Likes Received:
    0
    I actually came on to the site today to ask the forum what that annoying sound was and how to disable it. It drives me nuts, doing it in the middle of the night. Someone, anyone, PLEASE HELP! LOL.
     
  9. KevinC2021

    KevinC2021 Member This Topic's Starter

    Joined:
    Sep 12, 2010
    Messages:
    5
    Likes Received:
    0
    I have seen other phone models having this same problem. Wish there was a registry editor to go in and disable the sound but maybe with 2.2?
     
  10. Johnny Cakes

    Johnny Cakes Well-Known Member

    Joined:
    Oct 13, 2009
    Messages:
    348
    Likes Received:
    68
    Someone smart needs to come up with a solution for this -- not cool.
     
  11. irwinm

    irwinm Well-Known Member

    Joined:
    May 27, 2010
    Messages:
    67
    Likes Received:
    29
    I posted this when the phone first came out - thought it was a "roaming" notification but have since figured out it is actually a "no service" that beeps before the phone kicks into roam in my case. This is absolutely driving me crazy and it is unbelievable that there is no way to shut this off - I emailed Samsung and they told me to talk to service which I figured was useless. It is apparent that there is no way to turn this off unless someone figures out how to do it with a rooted phone.

    Between this and the email client not working on this phone it is enough to make me take it back for an Evo - unfortunately it's my wife's phone and she wants to keep the keyboard.
     
  12. Maticuno

    Maticuno Member

    Joined:
    Nov 1, 2010
    Messages:
    17
    Likes Received:
    3
    Does anyone have an update on this topic? The noise is driving me crazy! I live right on the outskirts of the coverage area and the phone is constantly making this noise unless I turn it to silent. I joined the forum specifically because of this issue.
     
  13. joshica

    joshica Well-Known Member

    Joined:
    Sep 21, 2010
    Messages:
    61
    Likes Received:
    3
    I am hoping that Froyo 2.2 will eliminate this problem. I have tried everything and even Verizon has no answers (they are really clueless about the Fascinate).
     

Share This Page

Loading...