Outbound emails delayed by several days.Support


  1. zlyles

    zlyles New Member

    Hello all,

    We have one user who is having an issue with outbound emails. He had a Galaxy Nexus(CDMA) which behaved the same way, switched to the Stratosphere, and is having the exact same problem.

    Basically when he sends emails(ActiveSync, have not tested with GMail yet), they are not delivered for 2-3 days, and they always seem to get delivered in bulk right around 9am.

    Auto-Sync is enabled, and to the best of my knowledge all other sync related options for his email are enabled as well.

    I have tested his mail account on my iPhone 4S, iPad 2, and a Droid Charge, and all of these devices send his emails immediately.

    Any Ideas? Perhaps a setting I am overlooking?

    Thanks,

    Zak

    Advertisement
  2. Scur

    Scur Well-Known Member

    Have you figured this out? Did you simply put him on another email client?
  3. zlyles

    zlyles New Member

    I found a couple bug thread on the google code forums. It turned out to have something to do with a particular message he replied to, and that message hung in his outbox, and all newer outbound messages as well. I deleted the message, hit send all items, and everything sent.

    I am happy to say he has not had this occur since then, but at the same time, I really don't know what the issue was since I was unable to replicate the problem after deleting the message.

    Hope this helps.

    Zak
  4. bperwien

    bperwien Member

    I have noticed, especially with the email app(not gmail), that you need to be on wifi in order for it to send messages. Maybe that was the problem?

Share This Page